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Getting Started 

Get Set up and Sign In 

1. Talk to your Account Manager. Your company’s account is managed either by 

an internal contact or a contact at Rowan Patents. This person can register you 

with a Rowan Patents account. 

 

2. Check your email. Once you’re registered, you’ll receive an email with a link to 

download Rowan Patents and an invitation to log in with your domain, your 

email user ID, and a temporary password. 

 

 
 

3. Click the Download Rowan Patents link in your welcome email. 

 

4. Save the Rowan Patents setup file as prompted through your system save 

dialog. 
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5. For Windows installation, launch the downloaded .exe file 

 

OR 

 

For MacOS, unzip the downloaded .zip file and make sure the 

RowanPatents.app is placed in the Applications folder. The application will not 

be updated if placed elsewhere. 

 

6. Open Rowan Patents and enter the domain provided in your welcome email 

when prompted. 

 

 
 

7. Continue to sign in and enter your email address and temporary password 

from your welcome email when prompted. 

 

 
 

Note that this is not the internet domain for your organization, but a domain as

signed by Rowan for users in your organization. Do not include ".com", ".ch", 
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etc. 

 

8. Read and accept the End User License Agreement 

 

 
 

9. Once you have signed into the Rowan Patents desktop application, set a 

permanent password following the instructions found in Change your 

Password and Profile. 
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Rowan Patents Preparation Quick Guide 

Getting started in Rowan Patents is as easy as opening a file and starting to type, but 

our professional-grade integrated drafting environment holds hundreds of features 

that support you in drafting efficiently and well. 

Comprehensive and detailed support is available in our Rowan Patents Help Center 

online, but in this section, we've provided a quick and easy bird's eye view of what 

you'll see and what you can do in Rowan Patents. This section covers the following 

integrated drafting environment views and elements: 

● Loading Screen 

● Landing Screen 

● Main Application Window 

● Drawing Tool Window 

● Tools and Managers Window 

● Quick Action Key Commands 

Loading Screen 

While Rowan Patents is launching and updating, here's what you can see and do. 
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Landing Screen 

Here's where you'll get all of your work started in Rowan Patents. 
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Main Application Window 

This is where you'll start each time you create or open a patent application file. Craft 

your claims and written description and open additional windows from here. 
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Tools and Managers Window 

Fine-tune the data objects that define your novel ideas. Adjust auto-generated text 

and patent profanity search lists to suit your preferences. Check on claim support and 

dependency structures at-a-glance. 
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Rowan Patents Preparation Terminology 

Term 

Terms are at the core of how Rowan Patents can save you time drafting and revising 

your application, as well as in drafting future applications in the same technical field. 

A term is a word or phrase key to your invention or technical field that you need to 

use consistently and adequately support, define, and illustrate. Words and phrases 

tagged as term data objects in Rowan Patents can be tracked and kept synchronized 

to ensure that you: 

● include them in your claims, specification, and figures, 

● use them consistently, even if you need to make changes to them, 

● properly define them, and 

● give them the correct antecedent basis in your claims 

● with 100% consistency across all revisions. 

Profanity 

This may not mean what you think it means. Patent profanity or limiting language are 

words are phrases that might be commonly used in invention disclosures, white 

papers, marketing copy, and other text describing the disclosed subject matter, but 

should not appear in a patent application, such as "required," "can," "approximately," 

"of course," "invention," etc. You may already keep note of words you'll search for 

when reviewing your application drafts. Rowan Patents provides built-in, 

customizable profanity lists (and lets you add your own), which it then uses to check 

your application text as part of the review options we offer. 

Part 

A part is a referenceable data object that allows you to uniquely identify and 

consistently refer to elements that represent or enable your novel concepts through 

use in your figures. A part has a unique part number (reference number) and a part 

name associated with it and can be illustrated in a figure by assigning it to a stencil. 

A list of parts can be created and managed in the Parts Panel, found in the left-hand 

sidebar of the Drawing Tool. Parts can be created and deleted independently from 

stencils placed on the drawing canvas. 
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Figure Part 

A figure part may also be referred to as a reference number, a reference number part, 

a figure reference number, a figure reference number part, a figure number, a figure 

number part, an overall part, a parent part, a figure-level part, a top-level part, an 00 

part, a 100 part, 200, 300, 400, 500, 600, 700,... etc. This is a part that may be used to 

reference as a whole the figure elements that make up the apparatus, system, 

method, or other concept being illustrated. The figure part may be identified in the 

Parts Panel, and by default will appear as an arc with an arrow pointing down and to 

the left of its part number. 

Part Reference 

A part reference is the text you include in your specification and claims to reference a 

part you've created in the Drawing Tool. It is a tagged data object that is shown with 

gray highlighting, and it will be kept consistent with any changes you make to the 

referenced part in the Drawing Tool. Part references can include the part name and 

number, or the part number alone. Plural and capitalized forms of the part name are 

automatically available for use in your part references. 

Stencil 

A stencil is a drawing element, such as a shape, flowchart object, icon, or image, that 

can be placed on our drawing canvas, similar to any other drawing program (e.g., 

Visio, PowerPoint, etc.). A number of stencils are available in the Stencils Panel in the 

left-hand sidebar of the Drawing Tool. Stencils can be associated with parts or can be 

un-numbered, un-named figure elements. Stencils can be assigned text labels that 

are different from associated part names. Stencils can be dragged or stamped 

(repeatedly placed wherever you click) onto the drawing canvas from the Stencils 

Panel. 

Connector (formerly Link) 

A connector is a linear object available in the "connectors" menu in the Stencils Panel 

that can be used to dynamically connect two stencils with a straight, angled, or 

curved line on the drawing canvas. Connectors have blue control points that 

determine where they start, end, and inflect along their length, and orange anchor 

points that determine how and where they connect to one or two stencils. They can 

only be selected by clicking directly on them; they will not be selected when multiple 
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canvas objects are selected as a set. 

How, then, is a line different from a connector? A line is one of the stencils available in 

the "Lines and Brackets" menu in the Stencils Panel. It is a simple image of a line and 

cannot be inflected or anchored to dynamically connect other stencils together. Their 

endpoints cannot be styled. They can, however, be multi-selected along with other 

stencils on the canvas, and can be made to appear as solid, dotted, or dashed. 

R-Group 

R-Group is shorthand for "Markush Group", based on the format of many Markush 

group labels comprising an "R" with a unique alphanumeric or symbolic designator. 

"R-Group" is used to distinguish management and review interfaces designed to 

allow the addition, definition, editing, and deletion of Markush groups associated 

with the novel compounds being claimed. R-group data managed in Rowan includes 

the R-group name and the description(s) intended where that name is used. 

Molecular Drawing 

A molecular drawing, also known as a chemical drawing or compound drawing, is a 

graphical representation of a chemical compound's structure, typically created using 

a program such as ChemDraw or BIOVIA Draw. Molecular drawings can be included 

as editable data or as simple images in Rowan Patents. 

Compound 

A compound is a chemical compound, a set of molecules and atoms connected in a 

novel and useful way. "Compound" is used to distinguish management and review 

interfaces designed to allow the addition, labeling, definition, editing, and deletion of 

the novel compounds being claimed. Compound data managed in Rowan includes 

an internal reference identifier, typically provided in a chemical database, a 

systematic name, a structure (molecular drawing), and a weight. 

Sequence 

A sequence, also known as a macromolecule, is a connected string of amino acids, 

proteins, nucleotides, and/or simpler compounds. "Sequence" is used to distinguish 

management and review interfaces allowing the addition, labeling, definition, editing, 

and deletion of sequences being claimed. Sequence data managed in Rowan 

includes an autonumbered sequence ID, nickname, molecule type, and qualifier 
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molecule type. 
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Recommended Claims-First Workflow 

This section gives quick notes for 7 main steps of a workflow for drafting a patent 

application with Rowan, starting with your Claims: 

1. Create/Open Application 

2. Draft Claims 

3. Identify Terms 

4. Create Figures 

5. Draft Specification 

6. Review Application 

7. Export Files 

1. Create/Open Application 

● Brings up the application window, with easy navigation to the prepopulated 

Claim 1 section. 

● All automatic text is editable, and sections can be added/removed as desired. 

● To view different content areas side-by-side, click File > New Window. 

2. Draft Claims 

● Draft claims in the tool, copy and paste from Word, or import/merge claims by 

dragging and dropping an existing .rp or .docx file onto the application 

window. 

● Hit Enter after the final period of a claim to create a new claim section with an 

automatically-populated, editable preamble. 

● Transform method claims to CRM or apparatus claims using the toolbar 

Generate dropdown. 

● Select multiple claims to perform batch transformations. 

● Drag and drop to reorder claims. 
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3. Identify Terms 

● Terms are elements that will be highlighted gray and treated as data objects 

for consistent use across your application. 

● Click Terms > Find and Tag Terms to automatically identify terms in your 

existing text. 

● Select and right-click individual words and phrases to convert them to terms as 

you draft. 

● Create, import, edit, define, and delete terms using the Terms Manager, 

available under the Tools and Terms menus. 

4. Build Parts List & Figures 

● Open the Drawing Tool from the Tools or Drawings menus. 

● Create flowcharts from method claims using Generate in the application 

window and/or using the left-hand claims sidebar in the Drawing Tool. 

● Create your parts list by adding parts in the Parts Panel, if desired. Select 

manual numbering mode if autonumbering features don't provide the control 

you need. 

● Build up your figures by dragging parts from the Parts Panel, stencils from the 

Stencil Panel, or Terms from the Terms Panel onto the drawing canvas OR 

import images or Visio files and call out figure features with part number 

stencils. 

● Drag and drop figures in the sheet sorter to change figure order. Drag and 

drop parts in the Parts Panel or in the numbering tab or to adjust 

autonumbered part ordering. All numbered part references will always be kept 

up-to-date. 

5. Draft Specification 

● Sections are provided to structure your application using common patent 

content types. Sections can be added, removed, and customized. 

● Brief and detailed description fields are provided for each figure and are kept 

consistent with figure reordering. 

● A Generate Drawing Description feature can be used to provide an auto-
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generated figure parts inventory or flowchart description where desired. 

● Autocompletion options appear as you type for terms, part references, and 

other data objects. 

6. Review Application 

● Select Review > Consistency Review to confirm that your claim terms, part 

references, and other data objects are adequately supported in your 

application. 

● Select Review > Proofreading Overview (or Local Validations or Launch 

Analytics) to perform patent proofreading checks such as antecedent basis, 

claim support, and patent profanity usage with locally stored and run 

algorithms. 

7. Export Files 

● Export a clean copy of your specification and claims to Word for filing, or a 

copy with suggestion markup, comments, and highlighting for additional peer 

or inventor review. 

● Export figures to PDF for filing or review, or export Visio or SVG versions of 

your figures for archival purposes. 

Any step of this workflow can be iterative with other steps. You can identify a new 

term while working on a drawing. You can add a new claim while working on your 

specification. Each step may also include a number of tasks not shown here that 

Rowan Patents will help you accomplish. 

This is simply a high-level overview we feel will help you get the most efficiency and 

performance out of the Rowan Patents preparation module. 

Recommended Figures-First Workflow 

This section gives quick notes for 8 main steps of a workflow for drafting a patent 

application with Rowan, starting with your Figures: 

1. Create/Open Application 

2. Build Parts List & Figures 

3. Identify Terms 
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4. Draft Claims 

5. Create Flowcharts with Rowan Automations 

6. Draft Specification 

7. Review Application 

8. Export Files 

1. Create/Open Application 

● Brings up the application window. Open the Drawing Tool from the Tools or 

Drawings menus. 

● Content panels to the left let you quickly and easily add items to the central 

drawing canvas. The element inspector to the right lets you adjust and style 

selected drawing elements. 

● The Parts panel to the left lets you easily reorder parts, and the Sheets panel in 

the same area lets you quickly reorder figures. All references in claims and 

spec will be updated. 

2. Build Parts List & Figures 

● Save flowcharts and method diagrams until after you’ve drafted your method 

claims. 

● Create your parts list by adding parts in the Parts Panel, if desired. Select 

manual numbering mode if autonumbering features don't provide the control 

you need. 

● Build up your figures by dragging parts from the Parts Panel, stencils from the 

Stencil Panel, or Terms from the Terms Panel onto the drawing canvas OR 

import images or Visio files and call out figure features with part number 

stencils. 

● Drag and drop figures in the Sheets panel to change figure order. Drag and 

drop parts in the Parts panel to adjust autonumbered part ordering. All 

numbered part references will always be kept up-to-date. 

3. Identify Terms 

● Terms are elements that will be highlighted gray and treated as data objects 
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for consistent use across your application. 

● Create terms from your part names by clicking the three dots to the right of 

your part listings and selecting “Convert to Term”. 

● Alternately, create, import, edit, define, and delete terms using the Terms 

Manager, available under the Tools and Terms menus. 

4. Draft Claims 

● Draft claims in the application window, copy and paste from Word, or 

import/merge claims by dragging and dropping an existing .rp or .docx file 

onto the application window. 

● Hit Enter after the final period of the claim to create a new claim section with an 

automatically-populated, editable preamble. 

● Transform method claims to CRM or apparatus claims using the toolbar 

Generate dropdown. 

● Select multiple claims to perform batch transformations. 

● Drag and drop to reorder claims. 

5. Create Flowcharts with Rowan Automations 

● Create new flowchart figures by selecting a method claim and using the 

Generate > Flowchart option in the toolbar Claims dropdown. A flowchart 

figure will be added after existing figures. 

● Flowchart generation is also available through the Specification menu and by 

clicking the three dots to the upper-right of selected claims. 

● Return to the Drawing Tool to adjust and annotate flowchart diagram elements 

as needed. Additional description of each step may be included in element 

properties and will be used to create a comprehensive auto-generated figure 

description. 

● A claims listing is included in the panels to the left of the canvas, including 

copy and add flowchart step or description controls to facilitate including 

claims content in flowcharts. 
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6. Draft Specification 

● Sections are provided to structure your application using common patent 

content types. Sections can be added, removed, and customized. 

● Brief and detailed description fields are provided for each figure and are kept 

consistent with figure reordering. 

● A Generate Drawing Description feature can be used to provide an auto-

generated figure parts inventory or flowchart description where desired. 

● Autocompletion options appear as you type for terms, part references, and 

other data objects. 

7. Review Application 

● Select Review > Consistency Review to confirm that your claim terms, part 

references, and other data objects are adequately supported in your 

application. 

● Select Review > Proofreading Overview (or Local Validations or Launch 

Analytics) to perform patent proofreading checks such as antecedent basis, 

claim support, and patent profanity usage with locally stored and run 

algorithms. 

8. Export Files 

● Export a clean copy of your specification and claims to Word for filing, or a 

copy with suggestion markup, comments, and highlighting for additional peer 

or inventor review. 

● Export figures to PDF for filing or review, or export Visio or SVG versions of 

your figures for archival purposes. 

Any step of this workflow can be iterative with other steps. You can identify a new 

term while working on your claims. You can add a new claim while working on your 

specification. Each step may also include a number of tasks not shown here that 

Rowan Patents will help you accomplish. 

This is simply a high-level overview we feel will help you get the most efficiency and 

performance out of the Rowan Patents preparation module. 
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Manage Application Templates 

View and Adjust Available Templates 

1. Click the thumbnail provided for a template to preview the sections and text it 

includes. Click OK or the close control to dismiss the preview. 

 

 
 

2. Click the Edit Template button to modify a template to better meet your needs. 
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3. Make your desired changes, then save and close the file, or save it as a new file 

to preserve both versions.  

4. Under Manage Sources, click the refresh button to see your changes in the 

selection interface. 

 

 

5. Drag and drop your desired .rp files or folders of .rp files into the field 

provided under Manage Sources for quick reuse as application starting 

templates 
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OR browse your filesystem to select and add your desired files or folders. 

Access New Rowan Patents Templates 

1. When Rowan releases new application templates, you can access them from 

our Rowan Patents Template .rp Files article at 

https://intercom.help/rowanpatents/en/articles/9889213 

 

We'll notify you of new templates via email and/or in-tool messages, and will 

provide the link above in that messaging, as well as descriptions of how the 

templates have been updated. 

2. Click the links provided to download the desired templates. 

 

https://intercom.help/rowanpatents/en/articles/9889213
https://intercom.help/rowanpatents/en/articles/9889213
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3. Save the downloaded files to your existing template source folder using your 

operating system file management dialog. 

 

For example, Windows users will find their template source folder at 

C:\Users\[username]\Documents\Rowan Patents Templates 

 

OR Save your downloads to a new file location and click Manage Sources to 

add them to your template interface. 
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Create a New Application 

Starting From the Landing Screen 

1. Open Rowan Patents. 

2. Click the Start New Patent Application button. 
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3. Select an application template from the options presented and click the New 

File button for that option. 

 

 

4. A new .rp file will be created containing all of the elements of your selected 

template. 

Starting From an Open Application Window 

1. Open the File menu and click the New File option OR type Ctrl/Cmd-N. 
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2. Select an application template from the options presented and click the New 

File button for that option. 

 

 

3. A new .rp file will be created containing all of the elements of your selected 

template. 

Now What? 

1. You can begin typing immediately or copy and paste text from other programs 

into any of the text entry fields provided to draft your claims or your 

specification. 

 

2. You can navigate to different parts of your application with the left-hand 

sidebar. 

 

3. You can add to, delete, rename, change the page orientation of, add page 
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breaks around, and reorder the sections and modify the headings provided. 

 

4. You can open the Drawing Tool and start on your figures. 

 

5. You can open any of the managers in the Tools menu above to create and 

manage data objects for consistent use across your application: 

● Terms Manager: Create, drag and drop existing, import, define, merge, 

edit, delete, and remove all terms 

● Sequences Manager: Create, drag and drop existing, import from 

spreadsheet or text file, reorder, edit, describe, set coding for, delete, 

remove all, and export a PTO listing for large molecule sequences 

● R-groups Manager: Create, drag and drop existing, edit, describe, 

reorder descriptions for, merge, delete, and remove all Markush groups 

● Compounds Manager: Create, drag and drop existing, import, reorder, 

edit, describe, set prefix for, delete, and remove all small molecule 

compounds 

 

6. You can begin importing existing content from other programs. 

 

7. If you can't find a template among those provided that suits your needs, you 

can edit our templates or add your own .rp files for quick use going forward. 

Open an Existing Rowan or Word Application 

Starting From the Landing Screen 

1. Open Rowan Patents. 

2. Click the Open Existing Application button and select the Open File option or 

the desired file listed under Recent Files 

 

https://intercom.help/rowanpatents/en/articles/6994044
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OR Select the Drafting Library options to search and browse for the .rp file you 

want to open. 
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Starting From an Open Application Window 

1. Open the File menu in any window. 

2. Click the Open (.rp, .docx) option 

OR type Ctrl/Cmd-O 

OR  Click Open from Drafting Library to search or browse for the .rp file you want 

to open. 
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What You’ll See When You Open a Word File 

When you choose to open a Word .docx file, Rowan drafting will parse the Word file 

and populate all of your text in sections created based on headings and other 

language processing parameters. Sections can then be added, renamed, or deleted 

and text relocated as you wish. 
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Now What? 

1. Make your changes and save your file, and/or use save as to create a copy of 

your file. 

2. Close your file when you're done. 

Import a Patent Publication or Application 

Import Patent Matter from Online 

1. Click the Import Patent Publication or Application button on the landing 

screen. 
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2. Enter an application or publication number for the published matter you want 

to import. 

 

 

3. Confirm the correct matter has been detected and click Import. 
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Import time will vary based on your local system speeds and the size of the 

publication. 

 

4. An .rp file will be created containing the downloaded matter. You will be 

presented with an option to review the dynamic part numbers created for your 

figures. 

 

 
 

Parts and part number stencils are created in manual numbering mode based 

on reference numerals detected in the specification that align with numbers 
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found in the figures through OCR. You may wish to review them for 

duplications, inconsistencies, and omissions, as described below. 

 

Note that for imported files the OCR data will be saved with the file, so if you 

choose not to review immediately, you can do so later by opening the Drawing 

Tool and pressing Shift+Ctrl+Space (Shift-Cmd-Space for Macs). 

Import Patent Matter from Files with OCR 

1. Click the Import Patent Publication or Application button on the landing 

screen, as shown above. 

2. Drag the .docx file with your desired patent matter text onto the field provided 

 

 
 

OR 

 

Click Select File to find your file in your local file system. 
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3. Drag the .pdf file with your desired patent matter figures onto the field 

provided 

 

 
 

OR 

 

Click Select File to find your file in your local file system. 
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4. Click Import and OCR Figures. 

 

 
 

Import time will vary based on your local system speeds and the size of the files. 

 

OCRing the figures allows us to detect reference numerals that align with 

references in the specification text, create them as Rowan part numbers, and 
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place dynamic part number stencils over the numbering in the image. It is 

performed in Rowan’s secure private cloud environment. If you do not wish to 

send any data to our cloud, select the without OCR option, described below. 

 

5. An .rp file will be created containing the downloaded matter. You will be 

presented with an option to review the dynamic part numbers created for your 

figures. 

 

 
 

Parts and part number stencils are created in manual numbering mode based 

on reference numerals detected in the specification that align with numbers 

found in the figures through OCR. You may wish to review them for 

duplications, inconsistencies, and omissions, as described below. 

 

Note that for imported files the OCR data will be saved with the file, so if you 

choose not to review immediately, you can do so later by opening the Drawing 

Tool and pressing Shift+Ctrl+Space (Shift-Cmd-Space for Macs). 
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Import Patent Matter from Files without OCR 

1. Click the Import Patent Publication or Application button on the landing screen 

as shown above. 

2. Drag in or select the .docx and .pdf files with your desired patent matter as 

shown above. 

3. Click Import without OCR. 

 

 
 

Import time will vary based on your local system speeds and the size of the files. 

4. An .rp file will be created containing the matter from your files. Open the 

Drawing tool to review and make any adjustments needed to your figures. 

 

 
 

OCRing the figures allows us to detect reference numerals in the figures that 

align with specification text, create them as Rowan part numbers, and place 

dynamic part number stencils on the canvas. It is performed in Rowan’s secure 

private cloud environment. 

 

If you are not using our OCR, parts are created but are not placed as stencils in 

the drawing tool. A sheet is created and a figure label is placed for each figure 
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referenced in your specification. Please allow extra time for review and any 

additions or adjustments you may want to make to your figures. 

Review OCRed Part Numbers 

1. Click the Review Parts option presented for your new .rp file 

 

 
OR Open the Drawing Tool and press Shift+Ctrl+Space (Shift-Cmd-Space for 

Macs). 

2. In the Drawing Tool, click the option provided to hide/show the dynamic part 

number stencils placed on the canvas by Rowan, and compare the the part 

numbers of the stencils with the original numerals in the image. 
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3. Correct any issues in the Parts panel. 

 

 

4. If desired, merge duplicate parts. 

 
 

Note that this step is necessary if you wish to make revisions that reflect across 

all instances of a part that appears multiple times in your figures. 

5. If desired, set your figures to use the Autonumbering mode. 

 
 

Note that this step is necessary if you want part numbers to correspond to their 

figure number when figures are reordered. 
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6. Once your review is completed, click Done. Highlighting will be removed from 

the part number stencils. 

 

 
 

You may re-enter the review mode by pressing Shift+Ctrl+Space (Shift-Cmd-

Space for Macs). However, once you change (renumber or move) a stencil 

created from OCR data, its data is permanently updated and cannot be 

recovered later in its immediately-post-OCR form. 

Review Figure Labels 

1. Open the Drawing Tool. 

2. Review the Rowan figure labels for accuracy and placement. 

 

When OCR is not used, Rowan creates and labels a sheet for each figure 

referenced in your specification text. Images of imported figure sheets are 

placed on the Drawing Tool canvas one per sheet. As a result, sheets, labels, 



   
 

Last update: August 20, 2025 Release: 3.30    Page 45 

and images may not fully correspond when your .pdf file has multiple figures 

per page. Please plan on additional time for review and any adjustments your 

figures may need. 

3. Use the mouse and arrow keys to move, resize, and adjust background fill for 

labels on the canvas as needed to cover static image labeling. 

 

 

4. Subnumber or unsubnumber, move to other sheets, add or remove, and 

otherwise adjust labels as needed. 

 

Note that removing a label also removes the sheet and figure description, so 

this should done with great care. 

 

 
 

Note that you can reach out to us with any questions on how to best make these 

corrections, as needed, through Rowan Help. 
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Merge Existing Word Content 

Drag and Drop to Merge 

1. Locate your Word content file (.docx) in your operating system's file 

exploration interface. 

2. Drag and drop the file onto an open Rowan Patents window. 

 

 
 

3. Review/adjust merge content selections in the dialog presented and click 

"Merge In". Your content will be added at the end of appropriate application 

sections. 
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Guidance on what will be brought in for each option is provided in the dialog. 

4. If Rowan Patents detects comments or tracked changes in your source Word 

file, the dialog below will be offered first. Click the "click here" link and 

proceed as above. 

 

 
 

Additional sections are available on merging in review content from word files 

and providing styling templates. 
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Merge Dialog 

1. Select the Merge Content option under the File menu from any window. 

 

 
 

2. Drag and drop your desired file onto the drop target and continue as shown 

above 

 

OR click the Select File button. 

 

 

3. Select your desired file through your operating system's dialog and continue 
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as shown above. 

 

 

What does Rowan do with My Word Text? 

● Text from Word will be analyzed to determine where it fits in the structure of a 

patent. 

 

Headings like "Background", "Detailed Description", and "Claims" will be used 

to determine which Rowan Patents .rp file section the text should be placed in. 

Figure references will be used to infer the existence of figures, and 

corresponding figure sections will be generated and populated. Figure 

references will be tagged to correspond with figures populated in the Drawing 

Tool, and will be kept up to date if figures are subsequently reordered. 

 

Care will be taken to avoid changing the order in which your Word text 

paragraphs appear relative to each other, though their text may be fitted into 

non-adjacent parts of the Rowan patent application structure depending on 

what may already be populated in your file. 

 

● Word text will be examined for numbered claims. 
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Claim numbering and claim number references will be used to transform claim 

text from Word into Claims sections in your .rp file. Imported claims can thus 

be seamlessly populated after your existing .rp claims with proper numbering 

and dependency references. 

 

● Text will be analyzed for part references, definitions, and defined terms. 

 

These items will be used to create part, definition, and term data objects in 

your Rowan file. The corresponding text will be tagged as part, definition, and 

term data objects, which are available for management and validation using 

the related Rowan Patents functionality. 

Merge Existing Rowan Patents Content 

Drag and Drop to Merge 

1. Locate your Rowan content file (.rp, .tp) in your operating system's file 

exploration interface. 

 

2. Drag and drop the file onto an open Rowan Patents window. 

 

 

3. Review/adjust merge content selections and click "Merge In". Your content will 
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be added at the end of appropriate application sections. 

 

 
 

Guidance on what will be brought in for each option is provided in the dialog. 

 

Additional sections are available on merging individual figures, merging 

individual terms/data objects, merging content from Word, and providing 

styling templates. 

Merge Dialog 

1. Select the Merge Content option under the File menu from any window. 
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2. Drag and drop your desired file onto the drop target and continue as shown 

above 

 

OR click the Select File button. 

 

 

3. Select your desired file through your operating system's dialog and continue 

as shown above. 
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Save an Application 

1. Unsaved files are marked with an asterisk in the window title bar. 

 

 
 

We recommend you save often as a best practice to preserve your work and 

save you time. 

2. Click the File menu in any Rowan Patents preparation module window. 

3. Click the Save option 

 

 
 

OR simply type Ctrl/Cmd-S while in any Preparation module window. 
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4. For a new file, choose a save location and file name through your operating 

system’s save dialog. 

Save a Copy 

One technique we recommend is to set up a “template” .rp file with your desired 

boilerplate specification content, frequently used terms and definitions, document 

settings, etc. Then you can start every application with that much work already done 

by opening your template file and immediately saving a copy, as follows: 

1. Click the File menu in any Rowan Patents preparation module window. 

2. Click the Save As… option. 

 

 
 

OR simply type Ctrl/Cmd-Shift-S while in any Preparation module window. 

3. Choose a save location and file name through your operating system’s save 

dialog. 

Other File Formats 

To save your application files in file formats other than Rowan .rp, see sections below: 

● Export Clean Text to Word (.docx) - For Patent Office Filings 

● Export to Word (.docx) with Review Content 

● Export to Word (.docx) with Links to Editable Molecular Drawings 

● Export PDF Figures - For Patent Office Filings 

● Export Scalable Vector Graphics (.svg) Figures 

● Export Visio (.vsdx) Figures 
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Close Rowan Patents Files 

Closing Rowan Patents (.rp) Files 

1. Select the Close option from the File menu in any Rowan Patents Window 

 

OR simply press Ctrl/Cmd+W on your keyboard. 

 

 
 

2. If you have unsaved changes, you'll be offered a dialog to either discard or 

save them before closing. 

 

 
 

The "Save" option is automatically selected, and can be invoked by clicking it or 

simply pressing Enter on your keyboard. You can mouse click or tab and Enter 

to select Discard Changes to close without saving, or Cancel to keep your file 

open. 

Closing Rowan Patents Windows 

Rowan Patents Integrated Drafting Environment windows are all provided with a 

typical close button, as is standard with your operating system. 
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● Closing the Drawing Tool window will NOT close an application file. 

● Closing the Tools window will NOT close an application file. 

● Closing the landing screen will NOT close an application file 

● Closing one of multiple application windows displaying an application will 

NOT close that application file. 

● Closing the only open application window displaying an application WILL close 

the application file. 
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Claims and Specification 

Draft Claims 

Simple Claim Drafting 

1. Navigate to the claims section of the application window. 

2. Start typing your claim. 

 

 

3. Finish your claim with a period and hit Enter on your keyboard. A new claim 

field will appear, populated with a preamble for a dependent claim. 

 

 

4. Type your next claim and repeat the steps above as many times as needed. 
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To change the automatically generated and tagged dependency claim 

reference, use controls provided when you click the claim reference. Learn 

more in the Change Claim References section below. 

5. To draft a new independent claim, simply delete the auto-generated preamble 

and start typing your new claim. 

 

 

Add Claims Using Inline Controls 

1. Select or hover over an existing claim to display the inline claim adding 

controls below that claim. 

 

 
 

2. Select from the displayed dependency options (1, 2,... Other) to create a new 

dependent claim having the selected dependency 
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The Other option brings up controls to identify multi-dependent claims 

 

 
 

OR 

 

Select Independent to create a new independent claim. 

 

 

3. A new claim field will be created, which will include an automatically generated 

preamble for dependent claims. 
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Add Claims Using Menu Options 

1. Select from among the independent and dependent claim options under the 

Specification menu at the top of the main application window. 

 

 
 

2. A new claim field will be added at the end of your current claim list. 

 

Adding a new independent claim creates a numbered empty claim field. 

Adding a new child claim creates a field with a preamble indicating 

dependence on the currently selected claim. Adding a new sibling claim 

creates a new field with a preamble indicating dependence from the parent of 

the selected dependent claim. 

 

3. Type your claim in the new field provided. Repeat these steps as desired. 

 

Other Ways to Add Claims 

Claims from existing Rowan Patents (.rp) or Word (.docx) files can be merged into 

your working file and be modified and added to as you wish. A Word file containing 

claims can also be opened and saved as a Rowan Patents file. 

Now What? 

Create Terms 

Rowan Patents relies on tagged data objects called "terms" to provide a number of 
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our automation, consistency, and proofreading benefits. During and after claim 

drafting is the perfect time to identify individual terms or let Rowan automatically find 

and tag potential terms for you. 

Change Claim Ordering 

Claims can be easily selected and reordered. We'll take care of renumbering the 

dependency reference for you. 

Rapidly Generate More Content 

One or more claims can be selected and duplicated as a starting point for a closely 

related claim set. Once you've drafted your method claims, we can help you 

immediately transform that work into new apparatus or computer-readable media 

(CRM) claims and flowcharts. Summary text generated from selected claims and 

complete in-specification claim text listings are also just a few clicks away. 

Select Claims 

How to Select a Single Claim 

1. Place your cursor anywhere over the claim you want to select. 

2. Click your mouse. 

 

 
 

3. The selected claim field will be highlighted with a blue outline, and reordering 

and management options icons will appear to the left and right, respectively. 

How to Select Multiple Claims 

1. Press and hold the Ctrl key (for PCs) or the Cmd key (for Macs) on your 

keyboard. 
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2. Click anywhere in the field for each claim you want to select in turn while 

holding that key. 

 
You may release the Ctrl/Cmd key and scroll up or down to claims that aren't 

on-screen. Selected claims will stay selected, and you can re-press Ctrl/Cmd 

and click to select more claims. 

3. Hold the Ctrl/Cmd key and re-click individual selected claims to deselect them. 

4. Release the Ctrl/Cmd key and click into another field to deselect all selected 

claims. 

5. Clicking the reordering or management menu options available next to any 

selected claims will apply actions to all selected claims. 

How to Select a Range of Contiguous Claims 

1. Click anywhere in the field for the first claim in the range you want to select. 

2. Scroll if necessary to the last claim in the range. 

3. Press Shift on your keyboard and click the last claim in the range. 
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Clicking any of the reordering or management options visible next to selected 

claims will apply actions to all selected claims. 

4. Press the Ctrl/Cmd key and click individual selected claims to deselect them. 

5. Click into another field to deselect all selected claims. 

Duplicate Claims 

Simple Single Claim Duplication 

1. Right-click in the field of the claim you want to duplicate. 

2. Click the Duplicate Claim option in the resulting context menu. 
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3. An identical claim will be added to the end of your existing claims and can be 

edited as you wish. 

 

 
 

Note that if individual dependent claims are duplicated, they will maintain their 

original dependency. Dependency may need to be changed or the claim 

reordered depending on your intention. 

Duplicate One or More Claims 

1. Select the claim or claims you want to duplicate. 

2. Click the options icon to the upper-right of any selected claim(s) and select the 

Duplicate Claims option. 
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3. Identical copies of your selected claims will be added to the end of your 

existing claims and can be edited as you wish. 

 

 
 

Duplicate Claims from the Menu Bar 

1. Select the claim(s) you wish to duplicate. 

 

2. Click the Duplicate Claims option in the Specification menu. 
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Change Claim References 

Claim dependency references are included in the preamble we automatically 

generate as you draft your claims. We also allow you to include non-dependency 

references so you can mention other claims without indicating a dependency 

relationship. We make our best guess on which claim to reference and which type of 

reference is intended, but when you need to make changes, you can do so very 

easily. 

Change Dependency References 

Retype a Single Claim Reference 

1. Place your cursor at the end of the claim dependency reference you want to 

change. 

2. Press your keyboard's Backspace key to delete the referenced claim number. 

3. Begin typing your desired reference. 

4. Select the desired claim from the dropdown offered OR type the entire 

reference manually and hit space. 
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The newly referenced claim will be included as tagged data object, and will 

automatically updated if parent claims are reordered. 

Quickly Reuse Dependency References 

If you have a claim with dependency set up the way you want, and you wish to reuse 

that reference in another claim, simply copy the dependency reference data object 

(highlighted gray) from your source and paste it where desired in your target claim. 

Click for the Dependency Selector 

1. Click on the claim dependency reference you want to change. 

2. Click on the options offered in the resulting popup control to select and 

deselect dependency. (Independent claims are indicated as circles for easy 

reference.) 

 

 

To select a range of claims to depend from, click the first claim in the range, 

then, while pressing shift, click the last claim in the range. 

3. Click anywhere outside the popup to close it. 

Make Changes in the Claim Tree Tool 

1. Click the Tools button in the toolbar and navigate to the Claim Tree tab if 
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needed 

 

 
 

 
 

OR Open the Claim Tree from the Tools menu. 

 

 
 

2. Click the Parent Claims edit pencil or the Child Claims edit pencil that appear 

when you hover over a desired claim. 

3. Use the dependency selector popup as above to change dependency for the 

desired claim. 
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Note that Parent Claims settings control where the highlighted claim depends 

from and Child Claims settings control which claims depend from the 

highlighted claim. 

Change Dependency References 

Quickly Reuse Non-Dependency References 

If you have a claim with set up with the non-dependency reference you want, and you 

wish to reuse that reference in another claim, simply copy the tagged reference data 

object (highlighted gray) from your source and paste it where desired in your target 

claim. 

Click for the Non-Dependency Claim Selector 

1. Click on the claim non-dependency reference you want to change. 

 

2. Click on the options offered in the resulting popup control to select and 

deselect dependency. (Independent claims are indicated as circles for easy 

reference.)  
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To select a range of claims to depend from, click the first claim in the range, 

then, while pressing shift, click the last claim in the range. 

 

3. Click anywhere outside the popup to close it. Your claim will now reference the 

claims selected in the picker, but will not be indicated as dependent upon 

them. 

 

 

Change Reference Type with Dependency Toggle 

Where Rowan Patents does not correctly anticipate the type of reference you wish to 

use, you may find that you have too many independent claims or too many 

dependent claims. Follow these steps to correct your reference types. 

Change Independent Claims to Dependent Claims 

You may notice claims you intend to be dependent show up as independent claims. 

This happens when a reference meant to be a dependency reference is added as a 

non-dependency reference. You can correct this by changing the erroneously 

independent claim to a dependent claim using the steps below. 

1. Hover over or select the independent claim you wish to make dependent on 

the referenced claim(s) (i.e., change a non-dependency reference to a 

dependency reference). 

2. Click the dependency toggle control shown to the lower-right of the 

selected/hovered over claim field. 
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3. Your claim will be dependent upon the claim(s) listed in the first claim 

reference found, allowing you to include both dependency and non-

dependency references in one claim. 

 

 
 

Note that the "IND" reference toggle appears with an asterisk where there is no 

tagged claim reference, and thus the claim must be an independent claim and 

cannot be toggled. 
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Change Dependent Claims to Independent Claims 

You may notice claims you intend to be independent show up as dependent claims. 

This happens when a reference meant to be a non-dependency reference is added as 

a dependency reference. You can correct this by changing the erroneously 

dependent claim to an independent claim using the steps below. 

1. Hover over or select the dependent claim you wish to make independent (i.e., 

change dependency references to non-dependency references). 

2. Click the dependency toggle control shown to the lower-right of the 

selected/hovered over claim field. 

 

 

3. Your claim will now be independent, and all tagged claim references will be 

considered non-dependency references. 
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Reorder Claims 

Reordering Claims in the Application Window 

1. Select the claim or claims you want to move. 

2. Click the “Click to Move” icon to the upper left of any of your selected claims. 

 

 

3. Your selected claims will collapse into an icon that will follow your cursor. 

 

 

4. Scroll up or down in your claim set using the right-hand scroll bar, arrow keys, 

or your mouse’s scroll wheel. 

5. Upon hovering between the remaining claims, a gray “Move to” bar will 

appear. 
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6. Click the insertion bar to drop your selected claim(s) into their new location. 

 

Numbering, dependency, and references will be updated to reflect your 

changes. 

Reordering Claims in the Claim Tree Tool 

1. Click the Tools button in the toolbar and navigate to the Claim Tree tab if 

needed 

 

  
 

OR Open the Claim Tree from the Tools menu. 

 



   
 

Last update: August 20, 2025 Release: 3.30    Page 75 

 

2. Select desired claim(s) listing(s) by clicking, Ctrl/Cmd+clicking, or 

Shift+clicking. 

3. Click the Drag and drop to re-order icon to the left of the selected claim(s) and 

drag to the desired location. 

 

 
 

Numbering, dependency, and references will be updated to reflect your 

changes. 

Transform Method Claims to Apparatus/CRM 

Claims 

Generate Apparatus/CRM Claims 

1. Select the method claim(s) you wish to transform. 
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2. Select the Apparatus Claims/CRM Claims option from the Claims > Generate 

menu in the toolbar. 

 

3. Your new claim(s) will be added at the end of your claims listing. 
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Generate Dependent Apparatus/CRM Claims 

1. Select the independent method claim(s) you wish to transform. 

2. Select the Dependent Apparatus Claims/Dependent CRM Claims option from 

the Claims > Generate menu in the toolbar. 

 

 

3. Your new claim(s) will be added at the end of your claims listing. 
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Other Options for These Actions 

You can also access these transformation options under the Specification > Generate 

from Selected Claims menu 

 

OR the More Claims Options menu 
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OR for a single claim, the context menu that appears when you right+click a claim. 

 

Reviewing and Changing the Auto-Generation Template 

1. Click the Tools button in the toolbar and navigate to the Settings tab if needed 

 

   
 

OR Select the Settings option under the Tools menu. 
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OR Select the Define Claim Template option from the Specification > Generate 

from Selected Claims OR the More Claims Options menus shown above. 

2. Review and make your desired changes using the controls for Claim to Claim 

Generation. Sample text is provided to give you a preview of the resulting 

transformations. 
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3. With the Infinitive option selected, claims will transform as shown in the 

examples above. The illustration below shows transformation results when the 

Present Participle option is selected. 
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Note that changes to the Claim to Claim Generation template are applied 

going forward, but not retroactively to previously generated claims. 

 

Note also that these settings are stored at a file level. If you customize these 

fields for a particular client, we recommend you set up a base or starting file 

with the desired settings applied, then open that file and save as a new .rp 

document for future applications for that client. 

Generate a Flowchart from Method Claims 

Generate a Flowchart from Method Claims 

1. Select your desired method claim. 

 

Note that only one claim can be selected for this operation, but if a dependent 

claim is selected, the generated flowchart will include steps for the 

independent parent claim elements. 

 

2. Select the Flowchart option from the Claims > Generate menu in the toolbar. 
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3. A new figure sheet will be populated with your flowchart in the drawing tool, 

and basic description text will be added to the brief and detailed figure 

description sections. 
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Other Options for Flowchart Generation 

You can also generate a flowchart using the option under the Specification > 

Generate from Selected Claims menu 

 

OR the More Claims Options menu 
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OR the context menu that appears when you right+click a claim. 

 

Now What? 

● Use the Drawing Tool stencils or claims panel to add additional flowchart 

steps. 

● Add descriptions and a controlling component to each step in the drawing 

tool. 
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● Regenerate the default automatic description to update the specification as 

needed to reflect flowchart changes. 

● Type up your additional details in the section provided for your flowchart 

figure. 

Generate a Claim Summary 

To use a Rowan GenAI Assistant to generate a summary for your Brief Summary 

section, see Use Rowan GenAI Assistants to Generate Patent Matter. 

Generate a Summary from Claims 

1. Select your desired claims. 

2. Select the Summary option from the Claims > Generate menu in the toolbar. 
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3. Review and, if desired, amend the preview text in the Summary dialog, then 

click the Copy button or select and copy the preview text. 

 

4. Paste the copied text in the Brief Summary section, or wherever desired. 

 

 

Other Options for Summary Generation 

You can also generate a summary using the option under the Specification > 

Generate from Selected Claims menu 
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OR  

the More Claims Options menu 

 

OR  

for a single claim, the context menu that appears when you right+click a claim. 
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Reviewing and Changing the Auto-Generation Settings 

1. Click the Tools button in the toolbar and navigate to the Settings tab if needed 

 

   
 

OR Select the Settings option under the Tools menu. 
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2. Review and make your desired changes using the controls for Claim to 

Summary Generation. 

 

 
 

Note that changes to the Claim to Summary Generation template are applied 

going forward, but not retroactively to previously generated summary text. 

 

Note also that these settings are stored at a file level. If you customize these 

fields for a particular client, we recommend you set up a base or starting file 

with the desired settings applied, then open that file and save as a new .rp 

document for future applications for that client. 

Elaborate on a Claimed Feature 

1. Select the text describing the claimed feature you wish to elaborate upon. 
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2. Select the Elaborate Text option under the Claims > Generate menu in the 

toolbar. 

 

 
 

OR select the Elaborate Text option from the More Claim Options icon to the 

upper right of the selected claim. 

 

 

3. A new dependent claim will be generated where you can elaborate upon the 

selected feature. 
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Adjust Claim Element Indentation 

Auto-Indent Claims 

1. Select desired claim(s). 

2. Select the Auto-Indent Claims option from the Specification menu. 
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3. Your claims will be indented based on their structure as determined by line-

end colons and semicolons. 

 

 

Adjusting Indentation with the Tab Key 

1. Place your cursor at the beginning of or select some or all of the desired claim 

element(s). 

2. Press the Tab key on your keyboard to increase the indentation for that 

element. 
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Press the Tab key multiple times to continue to increase indentation. 

3. Press Shift+Tab to decrease the indentation for that element. 

 

 
 

 
 

 
 

Press Shift+Tab multiple times to continue to decrease indentation. 

Adjusting Indentation in the Toolbar 

1. Place your cursor at the beginning of or select some or all of the desired claim 

element(s). 
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2. Click the Increase Indent control in the Toolbar to increase the indentation for 

that element. 

 

 
 

 
 

 
 

Repeat to increase indentation further. 

3. Click the Decrease Indent control in the Toolbar to decrease the indentation 

for that element. 
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Repeat to decrease indentation further. 

Adjusting Indentation in the Specification Menu 

1. Place your cursor at the beginning of or select some or all of the desired claim 

element(s). 

 

 
 

2. Click the Increase Indent option in the Specification > Format menu to increase 

the indentation for that element. 
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Repeat to increase indentation further. 

3. Click the Decrease Indent option in the Specification > Format menu to 

decrease the indentation for that element. 

 



   
 

Last update: August 20, 2025 Release: 3.30    Page 98 

 
 

 
 

 
 

Repeat to decrease indentation further. 

Delete Claims 

Simple Single Claim Deletion 

1. Right-click in the field of the claim you want to delete. 
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2. Click the Delete Claim option in the resulting context menu. 

 

3. Because claim deletion cannot be undone, additional confirmation is needed. 

Click the Delete button. 

 

 

4. Subsequent claims will be renumbered. Any dependencies and references 

disrupted by the deletion will be highlighted for you to address. 
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Delete One or More Claims 

1. Select the claim or claims you want to delete. 

2. Click the options icon to the upper-right of any selected claim(s) and select the 

Delete Claims option. 

 

3. Because claim deletion cannot be undone, additional confirmation is needed. 

Click the Delete button. 

 

4. Subsequent claims will be renumbered. Any dependencies and references 

disrupted by the deletion will be highlighted for you to address. 
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Other Ways to Delete Claims 

Selected claim(s) can also be deleted through a similar process as described above 

using the Delete Claims option in the Specification menu. 

 

Open the Terms Manager 

Open the Terms Manager from the Toolbar Button 

1. Click the Tools button in the main application window toolbar. 

 

 

2. If necessary, click the Terms Manager tab in the Tools window. 
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Open the Terms Manager from the Tools Menu 

1. Click the Tools menu in any window. 

2. Click the Terms Manager option under the Tools menu. 

 

 

Open the Terms Manager from the Terms Menu 

1. Click the Terms menu in the application window. 

2. Click the Terms Manager option under the Terms menu. 

 

 

Open the Terms Manager from a Term's Context Menu 

1. Locate a term data object in the application text. 

2. Right+click the term text. 

3. Select the Edit Term and Definition from the resulting context menu. 
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Open the Terms Manager from the Right-Hand Sidebar 

1. Click the dictionary icon to expand the Terms panel in the right-hand sidebar 

of the main application window. 

2. Click the pencil icon at the top of the panel to open the Terms Manager. 

 

 

Import a Terms List 

Importing a Terms List 

1. Open the Terms Manager. 

2. Select the Import Terms option from the Terms menu. 
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3. Paste or type a list of terms in the dialog provided 

 
 

OR click the Import from file link and select a .txt or .docx file 

 

 
Note that terms stored in another .rp file can be imported by merging that file, 
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or dragging and dropping them individually. 

4. Click the Import Terms or Identify Terms button. 

5. The words and phrases you've imported will be converted to term data objects 

in Rowan Patents. 

 

 

Reuse Individual Terms and Other Managed Data 

Objects 

When one Rowan .rp file is merged into another, all managed data objects, such as: 

● Terms, 

● Sequences, 

● R-groups (Markush groups), and 

● Compounds, 

in the source file are automatically brought into the target file. 

Follow the steps below to merge only a few individual data objects. 

1. Open your source file and your target file. 

2. Open the manager for your data objects from the Tools Menu in both files. 
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3. Click and drag the listing of your desired data object in the source file 

manager, and drop it onto the manager in your target document. 

 

 

4. You can undo your move immediately, and you can edit, delete, define, or 

otherwise modify the data object in your target document as desired using the 

controls provided. 

 

 
 

No link is maintained to the source object; changes in the target document will 

not be reflected in the source. 
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Find and Tag Terms Automatically 

Find and Tag Terms Control 

1. Draft at least one claim. 

2. Select the Find and Tag Terms option under the Terms menu 

 

OR press Alt+Ctrl+T on your keyboard. 

 

 
 

3. Words and phrases in your drafted claims that appear to have antecedent 

basis will be identified as terms. 

 

4. Open the Terms Manager to edit, merge, and delete terms to correct any 

detection errors. 
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Identify Individual Terms 

Convert Application Text to a Term 

1. Select a word or phrase in your specification or claims. 

2. Press Ctrl+Shift+T on your keyboard 

 

OR right+click your selection and select the Convert to Term option from the 

context menu. 

 

 

3. Your selected word or phrase will be converted to a term data object. 

 

Add a Term in the Terms Manager 

1. Open the Terms Manager. 

2. Click the +Add button. 

 

 

3. Enter the desired word or phrase in the field provided. 
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4. If desired, click the edit pencil to change the automatically-generated plural 

form of your term. Click the Auto-generate link to revert to the automatic plural 

version. 

 

5. Click the Save button to convert your entered text into a term data object. 

 

Note that terms stored in another .rp file can also be individually imported by 

dragging and dropping them individually. 



   
 

Last update: August 20, 2025 Release: 3.30    Page 110 

Create Terms from Parts 

A separate section is provided describing how parts can be used to create terms. 

Edit Terms and Their Plural Forms 

1. Open the Terms Manager. 

2. Locate the entry for the desired term in the left-hand sidebar listing. 

3. Hover over the term entry and click the edit pencil icon that appears on hover. 

 

4. Make the desired changes to the term in the field provided. 
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5. If desired, click the edit pencil in the Edit Term dialog to edit the term's plural 

form. 

 

 

6. Click the Save button. 

7. Your changes will be reflected across all tagged instances of your term, 

throughout your application. 

 

Terms may also be merged, and the resulting changes will be reflected 

throughout your application. However, note that terms may be nested or 

contain identical text strings. In some cases, merging terms may help 

circumvent textual redundancies that may crop up if a term is edited to 
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resemble another, or editing may prevent issues merging may cause. For this 

reason, we recommend you consider your entire terms list when making these 

changes, and choose the method that best suits your needs. 

Define a Term 

Defining a Term 

1. Open the Terms Manager. 

2. Locate and click the entry for the desired term in the left-hand sidebar listing or 

scroll down the window to the definition field for the desired term. 

 

 

3. Enter your definition in the field provided 

OR  

 

Use the Rowan GenAI Assistant provided in the definition field for your term. 
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Reviewing and Changing the Definition Preamble Template 

1. Click the Tools button in the toolbar and navigate to the Settings tab if needed. 

  

OR Select the Settings option under the Tools menu. 

 

 

2. Locate the templating controls for Terms and Definitions. 

 

 

3. Review and make your desired changes using the controls provided. 
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Flag Key Terms and Definitions 

1. Open the Terms Manager. 

2. Locate and click the entry for the desired term in the left-hand sidebar listing or 

scroll down the window to the definition field for the desired term. 

 

 

3. Click the flag icon to the upper right of the definition field. 

 
 

Note that flagging is only visible within the Rowan Patents integrated drafting 

environment. None of the data exported for filing will indicate which terms have 

been flagged. 

4. To unflag a flagged term, click the flag icon again. 

Merge Redundant Terms Together 

1. Open the Terms Manager. 

2. Locate the entries for your redundant terms in the left-hand sidebar listing. 

3. Click and drag the term you wish to eliminate, and drop it onto the term you 

wish to keep. 
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4. If these terms include conflicting definitions, review the dialog presented to 

determine which definition to keep and click the Merge button to confirm. 

5. Instances of your eliminated term (e.g., "cloud-based storage" in the example 

pictured) will be replaced by your target term (e.g., "cloud storage") 

throughout your application. 

 

Terms may also be edited, and the resulting changes will be reflected 

throughout your application. However, note that terms may be nested or 

contain identical text strings. In some cases, merging terms may help 

circumvent textual redundancies that may crop up if a term is edited to 

resemble another, or editing may prevent issues merging may cause. For this 

reason, we recommend you consider your entire terms list when making these 

changes, and choose the method that best suits your needs. 

Delete a Term 

1. Open the Terms Manager. 

2. Locate the entry for the desired term in the left-hand sidebar listing. 

3. Hover over the term entry and click the trashbin icon that appears on hover. 

 



   
 

Last update: August 20, 2025 Release: 3.30    Page 116 

 
 

Note that a message will appear briefly allowing you to undo the deletion, but 

once this message is dismissed, the action can only be reversed by recreating 

the term. 

 

 
 

4. Application text previously tagged as a term will remain in place, but will no 

longer be highlighted gray and maintained consistent as a data object. 

Remove All Terms 

1. Open the Terms Manager. 
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2. Select the Clear Terms option from the Terms menu. 

 

 

3. Confirm term removal. 

 

 

4. Application text previously identified and tagged (highlighted gray) as terms 

will become unhighlighted, plain text. 

 

Definitions inserted in application text will be highlighted pink to facilitate 

review and additional action if desired. Highlighting does not appear on export, 

so action may not be needed. 

Use Terms in Application Text 

Autocompletion as You Type 

1. Begin typing your term. 

2. Click to select from the options provided in the auto-complete menu 

presented to insert that option as a term data object 
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OR press your keyboard arrow and Enter keys to select and insert an auto-

complete option as a term data object 

 

OR finish typing your term and press Space, comma, period, etc. 

3. Your typed text will be tagged as a term data object. 

 

 

Insertion from the Right-Hand Sidebar 

1. Place your cursor in the desired location in your claims or specification. 

2. Click the dictionary icon to expand the Terms panel in the right-hand sidebar. 

 

3. Click the term text where it's listed in the Terms panel. 
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4. Your term will be inserted at your cursor location as a tagged term data object. 

Term Revision Syncing 

1. To change a term as it appears throughout your application, open the Terms 

Manager. 

2. Edit the term in the Terms Manager. 

3. All tagged instances of the term will be updated throughout your claims, 

figures, specification, and definitions. 

Now What? 

Before you export your application for filing, use the Consistency Review tool to 

confirm you've supported your terms (i.e., novel claimed elements) in your 

application. 

Insert a Glossary in the Specification 

1. Place your cursor at the point in your specification where you wish to insert 

your glossary. 

2. Select the Insert Glossary option under the Terms menu. 

 

 

3. All definitions for your terms will be inserted at your cursor location in 

alphabetical order. 
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Insert All Definitions after First Instance of Term 

1. Select the Insert All Definitions... option under the Terms menu. 

 

 

2. Confirm your selection in the dialog presented. 

 

 

3. Each definition will be inserted after the first instance of each defined term 

found. 
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Note that certain sections like the cross-reference and brief description of 

figures sections, where definitions would be disruptive, are excluded from this 

operation. 

Use an Individual Definition in Application Text 

Inserting a Definition from a Term's Context Menu 

1. Locate an instance of a term that you wish to define. 

2. Right+click the term. 

3. Select the Insert Definition option from the resulting context menu. 

 
 

4. The definition will be inserted directly after the sentence containing the term. 
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Inserting a Definition from a Right-Hand Sidebar 

1. Place your cursor where you wish to insert the definition. 

2. Click the dictionary icon to open the Terms panel in the right-hand sidebar. 

 

 

3. Locate the desired term and click the arrow beside it to insert its definition at 

your cursor location. 

 

 

Definition Auto-Syncing 

1. If you type a change to the auto-synced definition in your application, the 

definition will be highlighted as out of sync with the Terms Manager version. 

 

 

2. The menu provided while your cursor is within the auto-synced text allows you 
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to: 

● Re-Sync from the Terms Manager, undoing your change 

● Sync edits to the Terms Manager, storing your updates and reflecting 

them across your application 

● Leave the text as is and ignore synchronization going forward, 

untagging your text, or 

● Delete the synced text, removing your text altogether. 

 

Note that all changes made to definitions using the Terms Manager are 

automatically reflected across your entire application. 

Other Definition Insertion Options 

There are also two ways to insert all existing definitions at once: 

● Insert a Glossary - Inserts all definitions in alphabetical order at your cursor 

location. 

● Insert All Definitions - Inserts each definition after the sentence containing the 

first instance of each term. 

These options are available under the Terms menu in the main application window. 

View Portions of Your Application Side-by-Side 

1. Click the New Main Window button in the main application window toolbar 

 

 
 

OR Select the New Window Option under the File menu. 
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2. Scroll or use the left-hand navigation options to view the desired application 

sections in each window. 

 

 

3. Changes made in one window will be automatically reflected in the other 

window. 

 

Note that one window may scroll up or down if a significant amount of text is 

added or removed in the other window, reflecting the changes made. 

Adjust Window Size 

1. Use your operating system's standard minimize, restore, and maximize controls 

just like you would for any other window 
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OR to minimize your window, select the Minimize option under the Window 

menu or press Ctrl+M on your keyboard for PC users or Cmd-M for Macs. 

 

 

2. To resize your window more granularly, hover your mouse at the 

edges/corners to display the resize cursor, then click and drag to resize along 

that edge/corner. 

 

 

3. To enter and exit fullscreen mode, select the Fullscreen option under the View 

menu at the top of the window 
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OR press F11 on your keyboard for PCs or Ctrl+Cmd+F for Macs. 

Adjust Window Zoom 

1. To zoom IN on all contents of the window you're working in, click the Zoom In 

option under the View menu at the top of the window 

 

 
 

OR press Alt+= on your keyboard for PCs or Option+= for Macs. 

2. To zoom OUT on all contents of the window you're working in, click the 

Window Zoom Out option under the View menu at the top of the window 

 

 
 

OR press Alt+- on your keyboard for PCs or Option+- for Macs. 

3. To return to the default size for all contents of the window you're working in, 

click the Reset to Default Window Zoom option under the View menu at the 

top of the window 
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OR press Alt+0 on your keyboard for PCs or Option+0 for Macs. 

 

Note that the page contents in the main drafting window and the drawing 

canvas in the Drawing Tool can be zoomed independently from their windows. 

Adjust Page Zoom 

1. To zoom IN on just the page contents of your application, select or type the 

desired higher zoom level from the dropdown in the toolbar 

 

 
 

OR click the Page Zoom In option under the View menu 

 

 
 

OR press Ctrl+= (Cmd-= for Macs) on your keyboard 
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OR press Ctrl (Cmd for macs) and use your mouse's scroll wheel. 

 

2. To zoom OUT on just the page contents of your application, select or type the 

desired lower zoom level from the dropdown in the toolbar 

 

 
 

OR click the Page Zoom Out option under the View menu 

 

 
 

OR press Ctrl+- (Cmd-- for Macs) on your keyboard 

 

OR press Ctrl (Cmd for macs) and use your mouse's scroll wheel. 

3. To return to the default display for just the page contents of your application, 

select the 100% zoom level from the dropdown in the Drawing Tool toolbar 
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OR click the Reset to Default Page Zoom option under the View menu 

 

 
 

OR press Ctrl+0 (Cmd-0 for Macs) on your keyboard. 

Find Text in Your Application 

1. Select the Find option under the Edit menu in the main application window 

 

 
 

OR press Ctrl+F (Cmd+F for Macs) on your keyboard. 

2. Type the text you want to find in the Find dialog presented. 
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3. Instances of the text you enter will be highlighted across your application. 

 

 

 

4. Use the controls in the Find dialog to navigate easily to next and previous 

instances in your application, and close the Find dialog when done. 

 

 

Search and Replace Text in Your Application 

1. Select the Search and Replace option under the Edit menu in the main 

application window 
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OR press Ctrl+H (Cmd+H for Macs) on your keyboard. 

2. With the Text option selected at the top of the window, begin entering the text 

you want to search for in the field provided. 

3. Select from among the options presented in the resulting dropdown. 

 

 

4. Instances of the search text in your application will be displayed by section, 

highlighted, and in context. 
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5. Check the desired options to refine your search. Tagged text is automatically 

excluded from search results, but can be included if desired. 

 

Note that some replacements may disrupt tagged and synchronized data 

objects. Global changes to terms and part references are best made using the 

Terms Manager and Drawing Tool parts controls, respectively, rather than the 

Search and Replace interface. 

6. Enter your desired replacement text in the field provided. 

 

 

7. Use the interface controls to replace all instances of the search text with your 

replacement text, selectively replace some instances and ignore instances you 

do not wish to replace, or clear your search and start over. 

8. When finished, return to the main application window drafting view by clicking 

the X in the left-hand sidebar. 

 

 

Note that this is separate from the close window control in the menu bar. 
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Find and Fix Broken Data Object Tags 

1. Select the Search and Replace option under the Edit menu in the main 

application window 

 

 

OR 

 

Press Ctrl+H (Cmd+H for Macs) on your keyboard. 

 

2. Click the Broken Tags search link at the top of the search and replace interface. 

 

3. Review previews provided for any broken data object tags found in your 

application. 

 

 

https://downloads.intercomcdn.com/i/o/rqa1qokx/1564981953/b2748d9bbbb760816b3f7066c5ec/search%2Bmenu%2Boption.png?expires=1752062400&signature=7440fff4d4277d8481e294927294cfc66e57a870210a9ac26b315bdcc5c51149&req=dSUhEsB2nIhaWvMW1HO4zQ269ES8YXMQRd8g0nDGzkb3FkBNiOvfxCxlSws0%0Ai0%2Fg%0A
https://downloads.intercomcdn.com/i/o/rqa1qokx/1581043237/2ffaae49bcb4ca04418f886e2a24/searching+broken+tags.png?expires=1752062400&signature=db2003f908e961550dfcd8addca9a855a5ef73122fcc71b4db38af10849a2d4e&req=dSUvF8l6noNcXvMW1HO4zVM3a%2Bc%2Fd5wKOwjYngc6gTnYx13mmGqdMrTQC3rJ%0ACWyi%0A
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Note that checkboxes are provided to filter these results in the left-hand side panel. 

 

4. Click the Replace down arrow to access an entry field for your desired 

replacement string.  

 

5. Use the interface controls to replace all instances of the search text with your 

replacement text, selectively replace some instances and ignore instances you 

do not wish to replace, or clear your search and start over. 

 

 

 

6. When finished, return to the main application window drafting view by clicking 

the X in the upper-right portion of the window. 

 

 

Note that this is separate from the close window control in the menu bar. 
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Quickly Navigate across Your Application 

Left-hand Navigation Sidebar Introduction 

1. Click the dropdown at the top of the sidebar. 

2. Select either Sections and Headings for the navigation experience you want. 

(Sections is selected by default.) 

 

 

Navigate by Sections 

1. Select the Sections option, if not already selected. 

2. Navigate to a desired section by clicking that section's listing to the left. 
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Listings for figure-related sections and claims are grouped and independently 

collapsible to facilitate navigating applications with large numbers of figures or 

claims. 

3. Click the "-" symbol at the top-left of a group to collapse it. 

4. Click the "+" symbol to re-expand a collapsed group. 
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Sections can be created, deleted, reordered, and renamed to suit your 

application, and your changes will be reflected in the navigation pane. 

Navigate by Headings 

1. Select the "Headings" option in the navigation sidebar. Application text with a 

headings style applied will appear as a clickable option. 

 

 
 

See Create Application Headings for more information on applying heading 



   
 

Last update: August 20, 2025 Release: 3.30    Page 138 

styles. 

2. Click the heading you wish to navigate to. 

3. Click the arrow control to the left of the group to expand or collapse nested 

heading listings. 

 

 

Figure Description and Preview Navigation 

1. Locate the navigation link above the figure brief description section, detailed 

description section, or preview. 

 

 
 

2. Click the link to navigate to the linked section as follows: 

● The links above the brief description section and detailed description 
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section for a figure will take you to the preview for that figure at the 

bottom of the main application window. 

● The link above the preview for a figure will take you to the detailed 

description section for that figure. 

Add a Specification Section 

Add a Specification Section 

1. Hover your mouse pointer between sections to bring up the Add Section 

control. 

 

2. Click the Add Section control. A new "Untitled" section will be added at the 

location you've selected. 
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Note that new sections cannot be added between individual figure description 

sections, as these sections are intended to move dynamically as figures are 

reordered. Headings may be used to set off additional content at the 

beginnings or ends of figure descriptions. Content will be moved along with 

other figure description content if that figure is reordered. 

3. You can now rename your section, as well as move it to another location in 

your specification, add a page break before it, change its page orientation, 

delete it, add a heading in it as needed, and of course type or paste your text 

into it. 

More on Headings and Sections in Rowan Patents 

In Word, headings are used to logically subdivide your patent application text for 

improved readability. That is exactly how Rowan Patents headings are used, and on 

export to Word from Rowan, heading text in your application will be styled as shown 

in our integrated drafting environment, or can be customized to meet your needs. 

Also similar to controls offered in Word, headings can be used to quickly navigate 

across large applications. 

What Rowan Patents offers that you won't find in Word is the added modular 

structure of application sections. Our sections provide an additional navigation 

option. They also allow Rowan Patents to support complete consistency throughout 

the revision process, with minimal action on your part. 

For example, our sections simplify the actions needed to include landscape-oriented 

information in the middle of your application. In Word, this requires section breaks to 

be created before page orientation can be applied. In Rowan, we make adding 

sections easy, then landscape orientation is two mouse clicks away. 
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In addition, creating a figure automatically populates sections for that figure's brief 

and detailed descriptions. Working in a specific figure's section lets us do a little of 

the drafting for you if you like when you generate a figure description. More 

importantly, these sections let us do a LOT of the work for you if you decide you want 

to reorder your figures. You can do that quickly and easily in the drawing tool, with 

complete assurance that we will handle the appropriate reordering of text in your 

specification. 

While headings export from Rowan to Word, it's important to remember that none of 

the data on section divisions is included in an exported Word file. Rowan Patents 

sections are purely in-environment features that facilitate and speed up drafting tasks 

that can require tedious selection/copy/paste actions in Word, reducing drafting time 

and the opportunity for error. However, if you delete all of the text in a Rowan Patents 

section, absolutely nothing will appear in an exported Word file to let you know that 

section exists. 

Additional sections provide instructions on renaming, changing the page orientation 

of, adding page breaks between, reordering, and deleting specification sections, and 

adding headings in your application. 

Rename a Specification Section 

1. Hover your mouse pointer over the section name to reveal the edit control. 

 

2. Click the edit control. 

3. Enter your desired title in the field provided. 

 

 

4. Your section will be updated with your title, as will its listing in the left-hand 

navigation panel when in "Sections" navigation mode. 
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Note that Title, Docket Number, FIG., and claim section fields cannot be 

renamed. 

Reorder Specification Sections 

1. Click the drag to move icon to the upper-left of the section you want to move. 

 

2. Drag the section to the desired location, or scroll to reach an off-screen 

desired location. A gray insertion bar will appear in locations where section 

reordering is permitted. 

 
 

Note that sections cannot be dragged into locations between figure description 

sections, as these sections are intended to move dynamically as figures are 

reordered. Headings may be used to set off additional content at the 

beginnings or ends of figure descriptions. Content will be moved along with 

other figure description content if that figure is reordered. 

3. Click the insertion bar to drop the section into its new location. 
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Delete a Specification Section 

How to Delete a Section 

1. Hover over or click on the section you wish to delete. 

2. Click the section menu icon revealed to the upper-right. 

 

 
 

Note that for sections that cannot be deleted this menu icon will not appear. 

See additional details below. 

3. Select "Delete section" from the section menu. 
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4. Click the "Delete" button in the resulting confirmation dialog. 

 

 

5. Your section will be removed from your application. 

 

 

 

Sections that Cannot Be Deleted This Way 

Note that Title, Docket Number, and Abstract section fields cannot be deleted, but 

may be left blank to omit them in the exported output if desired. 

FIG. sections are deleted only when their corresponding figures are deleted. 

Claim fields are removed when claims are deleted, but an empty claim 1 field will be 

preserved for easy entry of new claims. 

 

 

https://intercom.help/rowanpatents/en/articles/6993839
https://intercom.help/rowanpatents/en/articles/6977261
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Insert and Adjust an Image within Application Text 

1. Place your cursor at the point in your text where you wish to insert your image. 

2. Select the Image... option under the Specification > Insert menu or the image 

icon in the toolbar. 

 

 
 

3. Use the dialog provided to browse for the desired image. 

4. Your selected image will be inserted at your cursor location. 

5. Adjust how your image appears in your specification using the controls 

provided, including adjusting image size and alignment and adding a caption 

as desired. 
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6. Use the insert new line controls at the top or bottom of the image as needed to 

continue drafting your application around your image. 

Insert and Adjust a Table within Application Text 

1. Place your cursor at the point in your text where you wish to insert your table. 

2. Click the table icon in the toolbar. 

 

 

3. Drag your cursor to select the desired number of rows and columns 

 

 
OR click More Options... to enter your desired table dimensions using your 

keyboard. 
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4. Your table will be inserted at your cursor location. 

5. Click into your table to add table text and to access controls for adjusting cell, 

row, column, and table properties as needed. 

 

 

6. Use the Insert new line controls to continue drafting around your table. 
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Insert and Adjust a Mathematical or Chemical 

Expression within Application Text 

1. Place your cursor at the point in your text where you wish to insert a 

mathematical or chemical expression. 

2. Select the type of expression you want and the alignment you want to use for 

that expression from the Specification > Insert menu or the toolbar control. 

 

 
 

Inline alignment places your expression in the current line/paragraph of text. 

Standalone alignment places it as its own unnumbered, centered paragraph. 

3. Use the resulting MathType editor to enter your expression by typing letters 

and symbols available on your keyboard or clicking to select additional 

symbology presented in MathType. 

 

 
Note that MathType is a third-party plug-in. We'll be happy to help you with any 

trouble you have, and pass any bugs you find on to MathType, but performing a 

web search for MathType help may provide additional information when 
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needed. 

4. Click Insert to place your expression at your cursor location in your claims or 

specification. 

5. Your expression will be inserted, and can be adjusted using the controls 

provided when your expression is selected, or your cursor is located 

immediately after your expression. 

 

 

6. To make adjustments to your expression, double-click it to bring up the 

MathType editor again. 

 

Note that your expressions will also be editable in your exported Word files. 

Insert a Special Character in Application Text 

Insert a Special Character in Your Text 

1. In the main application window, place your cursor where you want to insert a 

character into your specification or claims. 

2. Select the Special Characters option under the Specification > Insert menu or 

the Special Characters symbol in the Toolbar. 

 

3. Review the symbols provided to locate the one you want. 
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Note that you can use the Search or dropdown filter to find what you want more 

quickly. 

4. Click on the desired symbol. It will be inserted at your cursor location. 

 

 
 

Note that the symbol menu remains open for further selections but will close 

when you click elsewhere in the main application window. 

Special Characters Available in Rowan 

The following symbols are available under five categories in the special symbols 

menu. 

Currency Text Mathematical 

$ (Dollar Sign) 
€ (Euro Sign) 
¥ (Yen Sign) 
£ (Pound Sign) 
¢ (Cent Sign) 
₠ (Euro-Currency Sign) 
₡ (Colon Sign) 
₢ (Cruzeiro Sign) 

‹ (Single Left-Pointing Angle 
Quotation Mark) 
› (Single Right-Pointing Angle 
Quotation Mark) 
« (Left-Pointing Double Angle 
Quotation Mark) 
» (Right-Pointing Double Angle 
Quotation Mark) 

< (Less-Than Sign) 
> (Greater-Than Sign) 
≤ (Less-Than or Equal To) 
≥ (Greater-Than or Equal To) 
– (En Dash) 
— (Em Dash) 
¯ (Macron) 
‾ (Overline) 
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Currency Text Mathematical 

₣ (French Franc Sign) 
₤ (Lira Sign) 
¤ (Currency Sign) 
₿ (Bitcoin Sign) 
₥ (Mill Sign) 
₦ (Naira Sign) 
₧ (Peseta Sign) 
₨ (Rupee Sign) 
₩ (Won Sign) 
₪ (New Shequel Sign) 
₫ (Dong Sign) 
₭ (Kip Sign) 
₮ (Tugrik Sign) 
₯ (Drachma Sign) 
₰ (German Penny Sign) 
₱ (Peso Sign) 
₲ (Guarani Sign) 
₳ (Austral Sign) 
₴ (Hryvnia Sign) 
₵ (Cedi Sign) 
₶ (Livre Tournois Sign) 
₷ (Spesmilo Sign) 
₸ (Tenge Sign) 
₹ (Indian Rupee Sign) 
₺ (Turkish Lira Sign) 
₻ (Nordic Mark Sign) 
₼ (Manat Sign) 
₽ (Ruble Sign) 

‘ (Left Single Quotation Mark) 
’ (Right Single Quotation Mark) 
“ (Left Double Quotation Mark) 
” (Right Double Quotation 
Mark) 
‚ (Single Low Quotation Mark) 
„ (Double Low Quotation Mark) 
¡ (Inverted Exclamation Mark) 
¿ (Inverted Question Mark) 

‥ (Two Dot Leader) 

… (Horizontal Ellipsis) 
‡ (Double Dagger) 
‰ (Per Mille Sign) 

‱ (Per Ten Thousand Sign) 
‼ (Double Exclamation Mark) 

⁈ (Question Exclamation Mark) 

⁉ (Exclamation Question Mark) 

⁇ (Double Question Mark) 

© (Copyright Sign) 
® (Registered Sign) 
™ (Trademark Sign) 
§ (Section Sign) 
¶ (Paragraph Sign) 

⁋ (Reversed paragraph sign) 
µ (Micro Sign) 
℃ (Degree Celcius) 
℉ (Degree Fahrenheit) 

° (Degree Sign) 
− (Minus Sign) 
± (Plus-Minus Sign) 
÷ (Division Sign) 
⁄ (Fraction Slash) 
× (Multiplication Sign) 
ƒ (Latin Small Letter F with 
Hook) 
∫ (Integral) 
⌠ (Top Half Integral) 
⌡ (Bottom Half Integral) 
∑ (N-ary Summation) 
∞ (Infinity) 
√ (Square Root) 
∼ (Tilde Operator) 
≅ (Approximately Equal To) 
≈ (Almost Equal To) 
≠ (Not Equal To) 
≡ (Identical To) 
∈ (Element Of) 
∉ (Not an Element Of) 
∋ (Contains as Member) 
∏ (N-ary Product) 
∧ (Logical AND) 
∨ (Logical OR) 
¬ (Not Sign) 
∩ (Intersection) 
∪ (Union) 
∂ (Partial Differential) 
∀ (For All) 
∃ (There Exists) 
∅ (Empty Set) 
∇ (Nabla) 
∗ (Asterisk Operator) 
∝ (Proportional To) 
∠ (Angle) 
¼ (Vulgar Fraction One 
Quarter) 
½ (Vulgar Fraction One Half) 
¾ (Vulgar Fraction Three 
Quarters) 
⅕ (Vulgar Fraction One Fifth) 
⅖ (Vulgar Fraction Two Fifths) 
⅗ (Vulgar Fraction Three Fifths) 

 

Arrows & Bullets Greek/Latin/Other 

⇐ (Leftward Double Arrow) Γ (Greek Capital Letter Gamma) 
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Arrows & Bullets Greek/Latin/Other 

⇒ (Rightward Double Arrow) 
⇑ (Upward Double Arrow) 
⇓ (Downward Double Arrow) 
⇠ (Leftward Dashed Arrow) 
⇢ (Rightward Dashed Arrow) 
⇡ (Upward Dashed Arrow) 
⇣ (Downward Dashed Arrow) 
⇤ (Leftward Arrow to Bar) 
⇥ (Rightward Arrow to Bar) 
⤒ (Upward Arrow to Bar) 
⤓ (Downward Arrow to Bar) 
↨ (Up Down Arrow with Base) 

🔙 (BACK with Leftward Arrow Above) 

🔚 (END with Leftward Arrow Above) 

🔛 (ON! with Left Right Arrow Above) 

🔜 (SOON with Rightward Arrow Above) 

🔝 (TOP with Upward Arrow Above) 
↑ (Upward Arrow) 
↓ (Downward Arrow) 
↕ (Up Down Arrow) 
↖ (Northwest Arrow) 
↗ (Northeast Arrow) 
↘ (Southeast Arrow) 
↙ (Southwest Arrow) 
▪ (Black Small Square) 
▫ (White Small Square) 
● (Black Circle) 
○ (White Circle) 
◦ (White Bullet) 
◌ (Dotted Circle) 

│ (Box Drawings Light Vertical) 

Δ (Greek Capital Letter Delta) 
Σ (Greek Capital Letter Sigma) 
Ψ (Greek Capital Letter Psi) 
Ω (Greek Capital Letter Omega) 
α (Greek Small Letter Alpha) 
β (Greek Small Letter Beta) 
γ (Greek Small Letter Gamma) 
δ (Greek Small Letter Delta) 
θ (Greek Small Letter Theta) 
λ (Greek Small Letter Lamda) 
μ (Greek Small Letter Mu) 
ν (Greek Small Letter Nu) 
ξ (Greek Small Letter Xi) 
π (Greek Small Letter Pi) 
ρ (Greek Small Letter Rho) 
σ (Greek Small Letter Sigma) 
τ (Greek Small Letter Tau) 
ϕ (Greek Phi Symbol) 
ψ (Greek Small Letter Psi) 
ω (Greek Small Letter Omega) 
ᵠ (Modifier Letter Small Greek Phi) 
ᵩ (Greek Subscript Small Letter Phi) 
ᵪ (Greek Subscript Small Letter Chi) 
ǁ (Latin Letter Lateral Click) 
ǀ (Latin Letter Dental Click) 
Ʃ (Latin Capital Letter Esh) 
ɛ (Latin Small Letter Open E) 
ø (Latin Small Letter O with Stroke) 
Ი (Georgian Ini) 
Ი (Georgian Nio) 
Ი (Georgian Dzili) 
ᶹ (Modifier Letter Small v with Hook) 

ꓥ (Lisu Letter Nga) 

Insert Claim Language and References in the 

Specification 

Insert Claim Language 

1. Place your cursor at the point in your specification text where you wish to insert 

your claim language. 

2. Click the Claims option under the Specification > Insert menu or in the menu 

options for the Insertion area of the toolbar. 
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3. Each of your claims will be inserted as a separate paragraph in your 

specification. 

 

 

Insert a Tagged Claim Reference 

1. Begin typing the word "claim" and if needed, a space followed by the claim 

number. 

2. Click or use the arrow and Enter keys on your keyboard to select the desired 

claim from the dropdown presented OR finish typing the claim number and 

press Space. 
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3. Your typed text will be replaced by a tagged claim reference. 

 

 

Insert Embodiments, Aspects, etc. Based on Claim Language 

1. Place your cursor at the point in your specification text where you wish to insert 

a list of embodiments, aspects, or other data set based on your claim 

language. 

2. Click the Claims As option under the Specification > Insert menu or in the 

menu options for the Insertion area of the toolbar. 

3. Select the desired label for your inserted information from Embodiments, 

Aspects, or a custom label. 

 

 

https://downloads.intercomcdn.com/i/o/rqa1qokx/1304857585/56e5c2a4be3651d655e819c17a40/insert+claims+as+custom+controls.png?expires=1736445600&signature=88f6944c113b0108eef1e017ae80f9611e4a0326b92d8693009289f7c7404540&req=dSMnEsF7moRXXPMW3nq%2BgebWoGlZ7IYMh1%2BdJsxisaO0uXa2xrFcJ%2FdVOCjg%0AjPh9vVKJygYzBfcJfTfjjkKJ6wM%3D%0A
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4. For your custom label, if desired, enter the text of your label in the field 

provided and click Save. 

 

 
 

Be sure to capitalize your label to preserve appropriate sentence capitalization. 

5. Your claim language will be transformed with the label you've selected or 

entered, and the list of embodiments, aspects, etc. based on your claims will 

be inserted at your cursor location. 

 

 

Insert Dynamic Labels and References 

1. Place your cursor where you wish to insert the dynamic label. 

This may be in the caption field provided for standalone equations and 

chemistry as well as for images, in line with in-line equations and chemistry, in 

the first row of a table, an empty line before or after the object to be labeled, 

etc. 

2. Type a slash character ("/") to open the slash menu options and select the 

desired option 

https://downloads.intercomcdn.com/i/o/rqa1qokx/1304858341/f4770120357044f1ea4630e65834/custom+label+dialog.png?expires=1736445600&signature=3e469a594a2689ef42d3de811ed11ff8f5f71bbbfc661c331de6757b73f5094b&req=dSMnEsF7lYJbWPMW3nq%2Bgfbw1MZ46AKFKbeoCYnIhtiLT2qaAoAfF%2BO4co0Y%0AQUp3XiGemKGCQrWK%2BkQo7Gw76yc%3D%0A
https://downloads.intercomcdn.com/i/o/rqa1qokx/1304858693/346a8c8bd51b796a483a66094312/insert+variations+results.png?expires=1736445600&signature=95650b1cd35af8d46ffb9aaaedb4976d20cbfbe4cf67941d11577118ebec418d&req=dSMnEsF7lYdWWvMW3nq%2BgWx3B4uNGD%2BQcroTkonxP8qZrBEfA1qwTvmTxlW%2F%0AZn0Fb2jrL3hBoz6eZsRiAHkHh0c%3D%0A
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OR open the Specification menu and select the desired option in the Insert > 

Label menu. 
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3. If you want to use a label that is not provided in the default list, click the New 

option available in the slash menu and under the Specification menu and enter 

your desired text to create a label of a new, custom label type 

 
Note that your new label type will appear in the Label dropdown for future use. 

To remove a custom type from your application, delete all labels that use it. 

4. Begin typing the text to reference your label wherever you wish to refer to your 

labeled object. Either finish typing and press space or select the desired 

reference from the dropdown menu presented. 
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Note that reference text always matches the label text, but the label itself, which 

provides the source data for references, includes a dark outline to differentiate 

it. 

5. Add, remove, and reorder labeled objects as you like and we will update label 

and reference numbers to match the order the labels appear in the spec, 

according to their type (i.e., "Equation," "Image," "Table," and the text of any 

new custom labels you create). 

 

Create and Use Auto Text Shortcuts 

1. Click the Tools button in the toolbar and navigate to the Templates tab if 

needed 

  
 

OR Select the Settings option from the Tools menu at the top of your Rowan 

Patents window. 
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2. Scroll down or click the Autocomplete option in the left-hand sidebar to 

display the Auto Text interface. 

 
 

Review the default options provided to learn how you can already save yourself 

time and typing. 

3. Click the +Add Entry control to the upper right of the auto text list. 
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4. In the dialog presented, type a few easily remembered characters to use as 

your auto text shortcut. 

 

5. Type or paste in the phrase you wish to be inserted when you use the shortcut. 

 

Include "{#}" in both shortcut and phrase where you would like to use the 

shortcut to insert a reference to a numbered application element, such as a 

figure. 

6. Click the Save button. 

 

Your saved shortcut will be available for use across all of your Rowan Patents 

files. 

7. Use the edit and delete controls displayed for each entry on hover to update 

or remove a shortcut and auto text. 

 

 

8. To use your shortcut, type your shortcut text in your application, followed by a 

space. 
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9. Your shortcut will be replaced by the corresponding phrase. 

 
 

Note that capitalizing the first character of the shortcut will result in 

capitalization of the first character of the phrase. 

Auto-Generate a Figure Description 

Description for Figures without Flowchart Elements 

1. Place your cursor in the section for the figure you want to describe. 

 

 
 

2. Select the Generate Figure Description from the Specification or Drawings 

menus. 
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3. A basic description of the parts contained in your figure will be populated. 

 

 
 

4. Elaborate upon your description as desired. 

Descriptions for Figures Containing Flowchart Elements 

The process for auto-generating a description for flowchart figures is identical to the 

steps above. However, figures with flowchart elements will receive a different 

treatment when their description is auto-generated, and their description will be 

greatly enhanced using the descriptions and components associated with each 

flowchart element in the drawing tool. 

Insert Part and Figure References into an 

Application 

Part Reference Insertion from the Right-Hand Sidebar 

1. Place your cursor at the desired insertion point in your application. 
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2. Click the square building block icon to expand the Parts panel in the right-

hand sidebar. 

3. Click the arrow or the part name link to insert the part name and number as a 

tagged part reference data object. 

 

 

4. Click the part number to insert the part number only as a tagged part 

reference data object. 

 

 
 

5. Your inserted reference will be kept up to date with any numbering or naming 

changes you make to your part in the Drawing Tool. 

Part Reference Autocompletion as You Type 

1. Begin typing your part name or part number. 
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When typing in claims sections, part references including parentheses around 

the numerals will be offered in the dropdown. 

2. Press the arrow keys and Enter to insert the highlighted option from the 

autocomplete list provided 

 

OR click on a desired autocomplete list option 

 

OR finish typing the part number or part name and number and press space. 

 

 

3. The typed or selected identifier will be inserted as a tagged part data object. 

 

 
 

This reference will be kept up to date across any numbering or naming changes 

you make to your parts or figures at a later time. 
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Note that "a" or "an" typed before an inserted part reference will be updated to 

agree with the inserted reference. 

Figure Reference Autocompletion as You Type 

1. Begin typing your desired "FIG. #" reference and select the desired figure from 

the dropdown presented 

 
 

OR type "FIG. # " where "# " is the figure number you wish to reference 

followed by a space. 

 

 
 

2. Your typed text will be converted to a linked figure reference data object. 

 

This reference will be kept up to date if you reorder your figures at a later time 

in a way that changes the numbering of the referenced figure. 

Now What? 

Before you export for filing, you can use the Consistency Review tool to confirm 

you've supported your illustrated parts in your application. 
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Insert a Parts List into an Application 

1. Place your cursor at the point in your specification where you want your parts 

list to go. 

2. Click the square building block icon to expand the Parts panel in the right-

hand sidebar. 

3. Click the Parts List link or insertion arrow at the top of the Parts panel. 

 

 

4. A linked listing of all parts with their numbers and names will be inserted at 

your cursor location, sorted by number. 

 
 

Changes made in the Drawing Tool will be applied to this parts list.  

 

5. Should something cause the parts list to be out-of-sync, it will be highlighted 

pink.  
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Clicking within the parts list text will provide the following re-

syncing options: 

a. Re-Sync from the Parts List - Updates the parts list in your specification based on 

data from the Drawing Tool 

b. Ignore Parts List Sync - Leaves parts list as is and removes synchronization tagging, 

converting list to plain text. 

Renumber Parts Based on Specification Order 

1. In the main application window, select the Renumber Parts option under the 

Specification menu or the Drawings menu at the top of the window. 

 

 

2. Confirm that you want to renumber your parts in the Renumber Parts dialog 

presented. 
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3. Part references related to each of your figures will appear in numerical order in 

your specification, and this numbering will be reflected in your figures and the 

Parts Panel in the drawing tool. 

 

 

 

Work with Rowan Context Assistant 

1. Click the AI Assistant icon in the right-hand sidebar of the main application 

window. 

 

2. Select or click on a word, phrase, paragraph, etc., that you wish to see related 

content for. 
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3. Review the results in the right-hand side panel. 

 

4. Click a result to bring that portion of your application on screen if desired. 

 

 

Write an Abstract 

1. If desired, select your primary claim and generate a summary to use in drafting 

your Abstract. 

2. Scroll or use left-hand sidebar navigation to navigate to the Abstract section. 
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3. Type or paste your desired Abstract text in this section. 

OR use the Rowan GenAI Assistant provided for this section. 

 

4. Revise as needed to comply with USPTO word count limits. 
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Use Rowan GenAI Assistants to Generate Patent 

Matter 

The Rowan GenAI Assistants use your selected model and generative AI to suggest 

text for parts of your application based on your claims. 

1. Draft at least one claim. 

Our GenAI Assistants use your claims as input to the selected model, so the 

more claims you make available, the more options you’ll have for 

comprehensive GenAI text creation. 

2. Place your cursor in one of the sections for which a GenAI Assistant is provided 

to display the inline control for that assistant (see Change How Inline GenAI 

Controls Are Displayed to customize these controls). 

GenAI Assistants are available in the Title, Background, Field of Invention, Brief 

Summary, and Abstract sections. 

3. Click the control provided to invoke the Assistant. 

 

4. Where available, select your desired GenAI model for the Assistant to use. 

Note that available models vary by account. Contact your Account Manager 

with questions or to explore accessing your company's AI model(s) in Rowan. 

 

5. If desired, select claim options other than the default (Claim 1 only) to be sent 

to your chosen model. 
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6. To cancel the generation, click the Cancel button or X control provided. 

 

7. Review and edit the AI-generated text inserted in the respective sections as 

needed. 

 

 

Revision Assistant 

1. Select a body of text you wish to revise. 
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2. Click the control for the revision assistant. 

 

 

3. Type a prompt in the field provided. 

4. Click the Generate button. 

 

 

5. Revised text will replace your selection. 
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You may click the controls provided to re-run the revision, accept the revised 

text and close the interface, or discard the revisions and close the interface. 

Definition Assistant 

1. Open the Terms Manager in the Tools window. 

2. Navigate to the desired term and click into the definition field. 

If there is already a definition you wish to replace, delete the text in this field. 

3. Click the Define Term control provided. 

 

 

4. The generated definition will be inserted in the term's definition field. 
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Work with Rowan GenAI Chat 

Our optional AI chat interface lets you securely leverage the power of AI within our 

Integrated Drafting Environment. Here's how. 

Note that our GenAI features are only available on request, and some options may be 

unavailable at the direction of your organization. Contact your Rowan Patents Account 

Manage or Rowan Patents Help to gain access, ask questions, and discuss additional 

needs. 

1. To open GenAI Chat, click the GenAI Chat icon in the right-hand sidebar of the 

main application window 

 

OR  

 

Click the inline control provided at your cursor location in empty paragraphs 

by default (see Change How Inline GenAI Controls Are Displayed to customize 

these controls). 

 

https://intercom.help/rowanpatents/en/articles/7251391-get-help-or-provide-feedback
https://intercom.help/rowanpatents/en/articles/11188317-change-how-inline-genai-controls-are-displayed
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Options shown below operate as described in both GenAI Chat interfaces. Only the 

side panel is illustrated for simplicity. 

2. Where available, select your desired GenAI model to chat with. 

 

Note that available models vary by account. Contact your Account Manager 

with questions or to explore accessing your company's AI model(s) in Rowan. 

 

3. Type your prompt into the field provided, as seen above, 

 

AND/OR, with the left-hand GenAI Chat side panel open, select text in your 

application and click one of the provided options to compose a prompt. 

 
Note that the options provided are contextual and are based on the amount and 

location of text you've selected. 

4. Click +Add prompt assistance if desired, and Rowan will search for applicable 

parts of your current application and populate your prompt with that context 

automatically. 

 

 

 

https://intercom.help/rowanpatents/en/articles/11188316-select-a-genai-model-for-use-with-rowan
https://downloads.intercomcdn.com/i/o/rqa1qokx/1511528766/46c56a998b98a0d1117233581122/image.png?expires=1752153300&signature=e75a98e06cf2e8edbb6b43f7de53a970c6e017ad43ac9230e06fa5ff3fca1183&req=dSUmF8x8lYZZX%2FMW1HO4zR8Xbv4roemGvOpU253oZ12qtNch%2BPFAK%2F2ZNh0m%0AHSeO%0A
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5. Click Clear all text to start over or click Send to send your prompt to query your 

selected model. 
 

 
Clicking Send is the only way your data will ever be sent for GenAI processing. 

We will never collect and send data without your express request. 

 

https://downloads.intercomcdn.com/i/o/rqa1qokx/1511528598/c407bce55fabda6479762e078937/image.png?expires=1752153300&signature=7c221adf781ba28a06b8fc0ad767613066a5b6fb32d7fec7963f5d685d58d34e&req=dSUmF8x8lYRWUfMW1HO4zdWiOq4dda8YujTS4Q%2Fi%2FZbYDsVeCK4YQUFCuLsu%0ATXSQ%0A
https://downloads.intercomcdn.com/i/o/rqa1qokx/1511528380/8940066c58977e2c163c37dc5536/image.png?expires=1752153300&signature=3273edf75c99a518e3a49f1c7a953e4c095053ef136b3cde8b476b0bf961405a&req=dSUmF8x8lYJXWfMW1HO4zYnUwl%2Bd%2B1SS83AJHZAea%2FhBBnaIydC4UBDwEtPP%0AbX5%2B%0A
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6. To cancel the query if desired, click the cancel control provided in the sidebar, 

or the X control provided for the inline GenAI Chat interface. 

 

 

7. Review the AI-generated text provided in the chat interface. 

 

8. Click to place your cursor in the location where you want the text inserted. 

 

9. Click the arrow next to the generated text to insert it into your application at 

your current cursor location 

 

OR 

 

Click the Regenerate message button or type a new prompt to receive 

updated results. 

 

 

 

Contact your Rowan Patents Account Manager to request more information on data 

security while using Rowan GenAI Chat. 

 

https://downloads.intercomcdn.com/i/o/rqa1qokx/1511528230/3c6788ddd36ef1cacfc315558ba2/image.png?expires=1752153300&signature=54762187fef50a06c7b97039d4304404b1f45490e0e532da78e30491f1f472c3&req=dSUmF8x8lYNcWfMW1HO4zYnzh2jopdNt9r5yv1Igph7u81n8b9VvQ9OuBTkL%0ajXN7%0a
https://downloads.intercomcdn.com/i/o/rqa1qokx/1511527981/0f181d58eb40e5477a8315b02d8d/image.png?expires=1752153300&signature=dd79e12c5b8709c2aea236a4bd7f9ac6d56dc26530ea7673b4b8ac1ad371660c&req=dSUmF8x8mohXWPMW1HO4zRFfLfMVkqTpUHVvJmM2Gtij2NFB9cSGS8ZizQqW%0A6LvU%0A
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Generate Term Definitions with the GenAI 

Definition Assistant 

1. Open the Terms Manager in the Tools window. 

2. Navigate to the desired term and click into the definition field. 

If there is already a definition you wish to replace, delete the text in this field. 

3. Where available, select your desired GenAI model for the Assistant to use. 

Note that available models vary by account. Contact your Account Manager 

with questions or to explore accessing your company's AI model(s) in Rowan. 

4. Click the Define Term control provided. 

 

 

5. The generated definition will be inserted in the term's definition field. 

 

 

https://intercom.help/rowanpatents/en/articles/7136513-open-the-terms-manager
https://intercom.help/rowanpatents/en/articles/11188316-select-a-genai-model-for-use-with-rowan
https://downloads.intercomcdn.com/i/o/rqa1qokx/1511459517/beb449e8ca026e6c3cb5bd22f8fd/image.png?expires=1752505200&signature=807368cb82325705005c3ebe64569290b8d68fa95e6e6e2007e163f922ae0250&req=dSUmF817lIReXvMW1HO4zd9%2Bw73qk2vbzvcF2oI%2B0QsfmyprvtSvGwE4IYuL%0AcuED%0A
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Revise Application Text with the GenAI Revision 

Assistant 

1. Select a body of text you wish to revise. 

 

2. Click the control provided for the revision assistant. 

 

3. Where available, select your desired GenAI model for the Assistant to use. 

Note that available models vary by account. Contact your Account Manager 

with questions or to explore accessing your company's AI model(s) in Rowan. 

 

4. Type a prompt in the field provided. 

 

5. Click the Generate button.  

 

https://intercom.help/rowanpatents/en/articles/11188316-select-a-genai-model-for-use-with-rowan
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6. To cancel the revision if desired, click the x control provided. 

 
 

7. Review the revised text replacing your selection and use the additional 

controls if desired. 

 

 

You may click the controls provided to re-run the revision, accept the revised text 

and close the interface, or discard the revisions and close the interface. 

Select a GenAI Model for use with Rowan 

Note that our GenAI features are only available on request, and some options may be 

unavailable at the direction of your organization. Contact your Rowan Patents Account 

Manage or Rowan Patents Help to gain access, ask questions, and discuss additional 

needs. 

 

1. Open Settings > Generative AI from the Tools menu or the Tools window 

 

https://intercom.help/rowanpatents/en/articles/7251391-get-help-or-provide-feedback
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OR 

 

Within the sidebar or chat, press the Settings gear icon to reach the GenAI Chat 

and Assistant controls. 

 

 

 

Note that each of the dropdowns provide the same options and behaviors as 

those illustrated below for the Tools > Settings > Generative AI tab. 

2. Select your desired models for GenAI Chat and GenAI Assistants from the 

dropdowns provided. The GenAI Chat Model and GenAI Assistant Model can 

be configured to access different models as needed. 
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Open AI GPT-4 is accessed using OpenAI API. Per OpenAI policies 

(https://openai.com/policies/api-data-usage-policies), information sent via this API 

is not used to train their model and is not stored beyond 30 days. Note that clicking 

Send is the only way your data will ever be sent for cloud AI processing. We will 

never collect and send data without your express request. 

 

Rowan's secure local language model (Llama 3.2, 

https://www.llama.com/docs/model-cards-and-prompt-formats/llama3_2/) is 

available to all users with access to our GenAI features. If the model fails to 

initialize, make sure the address to download the model (https://rowan-public-

data.s3.us-east-1.amazonaws.com/language-models) has been whitelisted by your 

IT department, then restart the software. 

 

Contact your Account Manager with questions or to explore accessing your 

company's own GenAI model(s) in Rowan. 

3. If you’ve selected custom Portkey or Azure access, configure your access as 

indicated in the fields provided. 

https://openai.com/policies/api-data-usage-policies
https://www.llama.com/docs/model-cards-and-prompt-formats/llama3_2/
https://rowan-public-data.s3.us-east-1.amazonaws.com/language-models
https://rowan-public-data.s3.us-east-1.amazonaws.com/language-models
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Note that the Configuration Name parameter is a local name used to identify 

the model and not a parameter sent externally. 

4. To delete your access configuration or configure access to a new option, use 

the Delete and Enter New controls provided. 
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Note that entering a new access configuration will add additional access options. 

Change how Inline GenAI Controls Are Displayed 

Note that our GenAI features are only available on request, and some options may be 

unavailable at the direction of your organization. Contact your Rowan Patents Account 

Manage or Rowan Patents Help to gain access, ask questions, and discuss additional 

needs. 

1. Open Settings > Generative AI from the Tools menu or the Tools window. 

 

 

2. Use the Show Inline Controls dropdown to customize whether/when inline 

controls are displayed for GenAI Chat and Assistants. 

https://intercom.help/rowanpatents/en/articles/7251391-get-help-or-provide-feedback
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3. Use the Change Inline Control Style dropdown to switch between showing 

GenAI Chat and Assistant control buttons within your section text area or 

showing a single button to the left of the section text area. 
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Inline Button: 

 

Side Button: 

 

4. Continue to use the GenAI Chat and the GenAI Assistants as described in the 

related articles. 

 

https://intercom.help/rowanpatents/en/articles/8289199-work-with-rowan-ai-chat
https://intercom.help/rowanpatents/en/articles/9722131-use-rowan-genai-assistants-to-generate-patent-matter
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Review & Proofreading 

Open the Consistency Review Window 

Open Consistency Review from Toolbar Buttons 

1. Click the Tools button in the main application window toolbar or Drawing Tool 

toolbar. 

 

 
2. If necessary, click the Consistency Review tab in the Tools window. 

 

 
3. Click the desired tab (Terms, Sequences, R-groups, Part Names, Compounds) 

to review the use of those data objects across your application. 

 

 

Open Consistency Review from Menus 

1. Click to select the Consistency Review option from either the Tools menu or 

the Review menu. 
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2. Click the desired tab (Terms, Sequences, R-goups, Part Names, Compounds) 

to review the use of those data objects across your application. 

 

 

Check Term Support Using Consistency Review 

1. Open the Consistency Review tool from the Tools menu or the Review menu. 

2. Select the Terms tab if this is not opened by default. 

3. Review the warnings for data that is not included in your claims, specification, 

and figures, and correct your application by inserting terms into your claims, 

specification and figures, and inserting definitions into your specification, as 

needed. 
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Check Part Name and Number Support Using 

Consistency Review 

1. Open the Consistency Review tool from the Tools menu or the Review menu. 

2. Select the Part Names tab. 

 

3. Review the warnings for parts that are not included in your specification, and 

correct your application by inserting part references into your specification as 

needed. 
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Proofread Application and View Predictive 

Analytics 

Use the Proofreading Overview to see application issues a glance and OPTIONALLY 

review predictive data for application prosecution 

Run a Proofreading Overview and Review Results 

1. Click the Proofreading Overview option under the Tools menu or the Review 

menu in the main application window. 

 

 

2. Use the checkboxes provided to include or exclude available issue checks 

from the review. 
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Note that Predictive Analytics is the only option that sends data to a secure 

cloud. All other checks are performed locally. 

3. If desired, select a Profanity List to check against from the dropdown provided. 

 

4. Click the Review File button. 

5. In the review results presented, click the the left-hand side panel buttons to 

filter findings for a specific issue type if desired. 
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6. Click the triangular controls to expand and collapse instances of related issues. 

7. Hover over or click the navigation links for an issue to view the corresponding 

text in your application. 

8. Click the Ignore icon to remove issues from the list. 
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9. Click the comment controls to insert comments at the corresponding 

application text. 
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10. Click the refresh control in the left-hand sidebar to update the list of findings. 

 

 

11. Click the trashcan icon in the left-hand sidebar to clear all findings. 
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Review Predictive Analytics 

1. If you selected the Predictive Analytics checkbox above, scroll down or click 

the left-hand sidebar button to review the results. 

 

 

2. If desired, click the links provided to show or hide Predictive Analytics 

eligibility prediction and similarity search findings. 

 

These data are hidden by default for those who prefer not to review them. 
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3. Hover over the similarity search results to view more information on the patent 

document. 

4. Click the similarity search listing to view the document on Google Patents. 

5. If desired, click the link provided to export related patent documents in an 

IDS .docx file. 

What are Predictive Analytics? 

Rowan's predictive analytics uses expert “reviewer bots” specifically tuned for patent 

practice to predict what issues your application might encounter during examination 

at the patent office. Predictive analytics provides three data sets based on the text of 

your specification and claims. 

Art unit predictions determines the five art units your application appears most likely 

to be examined in. For those five art units, statistics for their allowance rate, 

pendency, average number of office actions, and percentage of patents granted with 

an appeal are listed. 

 

Eligibility prediction examines your text for elements that may lead to a 101 rejection 

based on similarity to claims that have been rejected under abstraction in the past. 

Predicted eligibility is shown on a scale from low to high, and words found in your 

text that may lead to low eligibility are listed. These results are hidden by default. 

 

Similarity search results provides the ten U.S. patent documents that are most 

semantically similar to your application text. Controls are provided to view these 
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patent documents and export them in a .docx IDS file. These results are hidden by 

default. 

 

Create and Manage Profanity Lists 

Customize a Profanity List 

1. Select Profanity Lists under Settings in the Tools menu or window. 

 

 

2. Choose a list to customize from the dropdown. 
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Note that Short and Long Default Lists are provided automatically and can be 

customized as desired. 

3. Click into the Name field to change the name of your list. 

 

 
 

4. Click existing words/phrases in the terminology field and make desired 

changes, including deleting text, modifying text, or augmenting text with 

wildcard characters (learn more below). 

5. Place your cursor at the end of a word/phrase, press enter, and type to add a 

new profane word/phrase. 
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6. Click the exception checkbox to make a word/phrase an exception (learn more 

below). 

 

 
 

Your changes are saved to your list automatically as you go. As a best practice, 

you may wish to export and save the list you wish to customize, so that you can 

recover your default lists if you wish. 

Create a New Profanity List 

1. Select Profanity Lists under Settings in the Tools menu or window as shown 

above. 
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2. Click the new list icon to the right of the selection dropdown. 

 

 

3. Enter a name for your new list in the Name field provided. 

 

 

4. Type or paste a list of "profane" or exception words or phrases in the 

terminology field provided, including wildcard characters if desired (learn 
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more below). 

 

 
 

Note that pasted text must include one profane word/phrase per line. 

 

OR select or drag over a text file containing your list of profane words/phrases, 

with one entry per line, and drop it onto the target field in the list data pane to 

the right. 
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OR use the Select File button in the target field to browse for a .txt file using 

your operating system's dialogs. 

 

See the Using Wildcard Characters and Exceptions section below to learn more 

about how typed/pasted/imported text can be modified for more refined 

searches. 

Export a Profanity List for Reuse 

1. Select Profanity Lists under Settings in the Tools menu or window as shown 

above. 

2. Select the list you want to export from the dropdown as shown above. 

3. Click the menu icon to the right of the name field and select the Export List 

option. 
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4. Save your list using your operating system Save dialog. 

 

Your list is saved as a plain text (.txt) file with one text string entry per line. This 

list can be shared with other users and imported as described below for their 

use. 

Import a Profanity List 

1. Select Profanity Lists under Settings in the Tools menu or window as shown 

above. 

2. Click the import icon to the right of the selection dropdown. 

 

 

3. Drag and drop or browse for a .txt file containing your profane words/phrases 

in the resulting dialog and click OK.  
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4. A new profanity list will be created with the file name in the Name field and the 

file text in the Terminology field, including wildcard and exception characters. 

Reorder Profanity List Dropdown Options 

1. Select Profanity Lists under Settings in the Tools menu or window as shown 

above. 

2. Click the manage lists icon to the right of the selection dropdown. 

 

 

3. Hover over each list to reveal additional controls. 

4. Click and drag the handle to the left of the list name to move that list to a new 

spot in the order. A drop location line will be visible where lists can be 

positioned. 
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5. Click Save. 

 

The order selected here is the order the lists will appear in the selection 

dropdown. 

 

 

Delete a Profanity List 

1. Select Profanity Lists under Settings in the Tools menu or window as shown 

above. 

2. Click the manage lists icon to the right of the selection dropdown. 
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3. Click the trashbin icon that appears for the desired list on hover 

 
 

OR click the menu icon to the right of the Name field and select Delete List. 

 

4. Click Delete to confirm your deletion. 
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Use Wildcard Characters and Exceptions to Refine Your 

Profanity Search 

Wildcard characters used in typed, pasted, and imported text refine how the text or 

phrases in the terminology window are used for your profanity search. 

Wildcard syntax allow variations of a word/phrase to be detected without having to 

enter each variation. For example, some practitioners object to words like 'invent', 

'invented', 'invention', etc. All of the variations can be covered with one entry: invent* 

Three wildcard characters are available: 

● Dot: (.) represents 1 character (letter, number, space, punctuation) 

● Question-Mark: (?) represents 0 or 1 characters 

● Star: (*) represents 0 or more word characters (letters & numbers, but not 

spaces or other punctuation) 

Dot (.) Wildcard 

A "." matches any 1 character of any kind (letter, number, space, punctuation) 

For example, "prior.art" instructs Analytics to insert a Patent Profanity comment 

whenever it encounters the word 'prior' followed by the word 'art' with any 1 

character between them, e.g., 'prior art' or 'prior-art' 

The dot wildcard is also useful for matching contractions or other words that may or 

may not have curly/smart quotes embedded within. For example, "mustn.t" tolerates 

any kind of apostrophe or quotation mark that may appear in the contraction 

"mustn't". 

Question Mark (?) Wildcard 

A "?" matches 0 or 1 characters of any kind. For example, "require?" instructs 

Analytics to insert a Patent Profanity comment whenever it encounters the word 

'require' with an optional character at the end of the word, e.g. 'required' 

Star (*) Wildcard 

A "*" matches 0 or more letters, hyphens, or parenthesis (but not spaces or other 

punctuation). For example, "invent*" instructs Analytics to insert a Patent Profanity 

comment whenever it encounters a word that begins with 'invent', including 

'invention', 'inventions', and the like. 
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Similarly, a * could be used to represent a word along with optional-plural variations 

of that word. For example, "limitation*" and "without limitation*" identified as an 

exception instruct Analytics to insert a Patent Profanity comment whenever it 

encounters any word that begins with 'limitation', including an ordinary plural 

'limitations', an optional plural 'limitation(s)', and the like, UNLESS that word is used in 

the phrase 'without limitation'. 

Exceptions 

Exceptions are identified in the terminology field by clicking the Exception text box. 

They are listed in green, in contrast with profane words/phrases which are listed in 

red. 

In pasted or imported text, an exclamation point (!) at the start of a word or phrase 

identifies it as an exception. For example, "!read.only" indicates that while "only" may 

be identified as profanity, "read only" will not. 

Default Short and Long Lists 

Short Default List

PROFANITY (invokes 

warning) 

always 

approximate* 

critical 

exactly 

invent* 

limitation* 

more.or.less 

must 

must not 

mustn.t 

necessary 

only 

preferred 

prior.art 

require? 

Substantially 

 

 

 

 

EXCEPTIONS (does 

not invoke warning) 

!group consisting of 

!no? * (e.g., 'not 

exactly', 'not critical', 

'no limitation' 

!non-* (e.g., 'non-

limiting', 'non-critical') 

!not critical 

!read.only 

!without limitation*

Long Default List

PROFANITY (invokes 

warning) 

about 

above 

absolutely 

adapted for 

adapted to 

all 

allow 

always 

appropriately 

approximate* 



   
 

Last update: August 20, 2025 Release: 3.30    Page 210 

around 

below 

big* 

by necessity 

characterized by 

clearly 

completely 

composed of 

constantly 

contain 

containing 

conventional 

critical 

customary 

desirable 

device for 

downward 

eliminate 

entirely 

essentially 

exactly 

fact 

greater 

higher 

huge 

immediate 

indeed 

infinitely 

invent* 

just 

key feature 

large 

left 

lengthen 

less 

lesser 

limitation* 

longer 

lower 

mainly 

major 

marginal 

may 

means 

mechanism 

mechanism for 

microscopic 

miniscule 

minor 

more 

more.or.less 

most 

must 

must not 

mustn.t 

necess* 

nominal 

normal 

normally 

obvious 

obviously 

only 

optim* 

ordinary 

orthodox 

over 

permanently 

precisely 

preferred 

prior.art 

proximate 

proximately 

require? 

right 

same 

shorten 

shorter 

significant 

significantly 

simply 

small 

smaller 

somewhat 

standard 

substantially 

tiny 

totally 

traditionally 

typical 

under 

undesirable 

upward 

usual 

vast 

will 

won’t 

EXCEPTIONS (does 

not invoke warning) 

group consisting of 

no? * (e.g., 'not exactly', 

'not critical', 'no 

limitation' 

non-* (e.g., 'non-

limiting', 'non-critical') 

not critical 

read.only 

without limitation*
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Request and Incorporate Feedback with Word 

1. Save your file once you're ready to send it out for feedback. 

2. Export your file as a .docx file, either as clean text or text with review content 

(comments, highlighting, and text markup), as needed. 

3. Provide your exported .docx file to your reviewers, requesting that they make 

sure to use Word's commenting and Track Changes features. 

 

Note that at this stage, you're working with a standard Word .docx file, and can 

provide it as an email attachment, save it to a shared storage area, or work in 

collaborative document management environments such as Teams. 

4. Once you receive or have access to reviewed .docx file(s) containing 

comments and tracked changes, drag and drop to merge these files into 

the .rp file saved in step 1. 

 

Note that updating your application draft in the interim could prevent a clean 

import of some or all reviewer feedback. We recommend you save a new copy 

and consider working in Suggesting Mode so that you can easily locate and 

incorporate your updates along with other feedback. 

5. Where changes in the Word file(s) cannot be applied in Rowan Patents, a .docx 

file including just these changes will be created for your further review. 

Merge a Reviewed Word (.docx) File 

Merge in Review Content 

To merge review content (comments and tracked changes) from a Word (.docx) file 

into your Rowan (.rp) draft, follow the steps below. 

NOTE: The Rowan drafting tool looks for comments and changes made using the 

standard review features of Word. Be sure your reviewers are making changes with 

Track Changes turned on and are using the built-in commenting function. If the text of 

the word file (excepting tracked changes) does not align with the text in the target .rp 

file, review content may be misplaced or impossible to import. 

1. Drag and drop your reviewed Word file onto a Rowan Patents window, or 
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select Merge Content from the File menu. You will receive the dialog below. 

 

 

2. Click Merge In to merge only the comments and suggested edits into the 

existing content. (If you wish to merge the text and not review content, click the 

"click here" control.) 

3. Review content that may be merged in will appear as highlighting, comments, 

and suggestions in your Rowan Patents file. 

 

4. Address your review content by navigating among comments, replying to 

comments, deleting comments, navigating among suggestions, and accepting 

or rejecting suggestions. You can also add your own highlighting and 

comments, and enter Suggesting Mode to mark up your own text suggestions 

in the Integrated Drafting Environment. 
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Comments and Tracked Changes that Can’t Be Merged 

If changes are made to content in the original file after exporting the Word 

document, or the Word content is changed from what is in the .rp file without change 

tracking, Rowan Patents may have trouble merging some comments or suggested 

edits back into the file. 

In this case, you will get a dialogue notifying you that some reviewer comments could 

not be merged. You can download a new Word document with just the comments 

and suggestions that weren't merged. 

 

Rowan Patents Standalone Reviewing Tool 

Rowan offers a stand-alone reviewing tool that allows you to review .rp and .tp files in 

a browser-based environment. You can learn more about that here. 

Enter and Exit Suggesting Mode 

1. To enter Suggesting mode, click the Drafting/Suggesting dropdown at the left 

end of the toolbar and select the Suggesting option. 
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Being in Suggesting mode is similar to having Track Changes turned on in 

Word. Changes made to the application text will be marked up using 

highlighting, underlining, and strikethrough. Multiple users can make 

suggestions on the same document. Comments to the right will be used to 

indicate which user made which suggestions, as shown above. 

 

Note that changes that would disrupt existing application sections, such as 

adding drawing figures or claims, will not be available in Suggesting mode. We 

recommend using comments and existing application sections to suggest 

additional figures, figure modifications, and claim additions or deletions. 

2. To exit Suggesting mode and re-enter Drafting mode, click the dropdown 

again and select the Drafting option. 

 

 
 

Clicking the Drafting mode button is similar to turning off Track Changes in 

Word. Suggested text changes will remain visibly marked up. Functionality not 

available in Suggesting mode will be provided again in Drafting mode. 

Navigate Comments and Text Suggestions 

Navigating Comments/Suggestions from the Toolbar 

1. Open your reviewed Rowan file. If your .rp file does not contain comments or 
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text suggestions, the options described here will be disabled. 

2. Use the Next comment or suggestion arrow to jump from one comment or text 

suggestion markup to the next down your application. 

 
 

3. Use the Previous comment or suggestion arrow to navigate back up your 

application to previous comments or marked up text suggestions. 

 

 

Navigating Comments/Suggestions from the Review Menu 

The same navigation options are provided under the Review menu when comments 

or text suggestion markup are present in the .rp file. 
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Now What? 

As you navigate, you can accept or reject marked up suggestions, and reply to or 

remove comments. 

Add and Edit Comments 

Leaving a Comment on Text Using the Toolbar 

1. Select text in your specification or claims and click the Add Comment control in 

the toolbar. 

 

Note that unlike Word, comments cannot be anchored to a point between text 

characters and add options are disabled if no text is selected. 

2. The text selection will be highlighted and a comment bubble will appear to the 

right side of your application, labeled with your initials. 

 

 
 

You may need to resize your window if the comment bubble is not visible on 

your screen. 

3. Type the desired text in the resulting comment bubble. 
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4. Click the green checkmark to apply your comment. 

 

 
 

If you neglect to click the green checkmark, your comment will be applied when 

you click anywhere else in your application. 

5. If you change your mind and do not wish to leave your comment, click the red 

"x" to cancel it. 

 

 

6. If you need to make additional changes to your comment text, click the Edit 

pencil icon in the comment bubble, and type and apply (or cancel) your 

changes as above. 

 

Leaving a Comment on Text Using the Contextual Menu 

1. Select the desired text, as above. 

2. Right+click your selected text. 

3. Select the Add Comment option from the resulting context menu. 
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4. Type, apply, edit, or cancel your comment as above. 

Leaving a Comment on Text Using the Review Menu 

1. Select the desired text, as above. 

2. Click the Review menu option. 

3. Select the Add Comment option from the menu provided. 

 

 

4. Type, apply, edit, or cancel your comment as above. 

Leaving a Comment on a Preview Figure 

1. Navigate to the drawing previews at the bottom of the main application 
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window and locate the figure you wish to comment on. 

2. Click on the Comment control above the preview. 

 
 

3. Click anywhere on the preview to place a comment icon where desired. 

4. The comment icon will appear where you clicked. A comment bubble will 

appear to the right side of the application window. 

 

 
 

You may need to resize your window if the comment bubble is not visible. 

5. Type, apply, edit, or cancel your comment as above. 

 

Note that comments cannot be applied in the Drawing Tool, though text 

stencils can be added to a sheet to include on-canvas comments if desired. 

Reply to Comments 

1. Navigate to a desired comment by scrolling or using the controls provided. 

2. Click the reply field that appears when the comment is selected. 

3. Type your response to the existing comment. 
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4. Apply, cancel, edit, and delete replies as needed using controls similar to 

those provided for the base comment. 

Delete Comments 

Deleting a Comment Using the Comment Bubble Deletion 

Control 

1. Navigate to a desired comment by scrolling and clicking or using the controls 

provided. 

2. Click the comment bubble's trashbin deletion control. 

 

 

3. Click the green checkmark to confirm your deletion. 

 

 

4. If you've changed your mind, click the red "x" to cancel your deletion. 

 

Deleting individual comment replies follows a similar process using the trashbin 

deletion control provided for each reply. 
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Deleting Comments Using the Toolbar 

1. Navigate to and select a desired comment by scrolling and clicking or using 

the controls provided. 

2. Click the Delete Comment control 

 

 
 

OR click the Delete Comment control dropdown and select the Delete 

Comment option. 

 

 

3. The comment will be immediately removed and the anchor text highlighting 

will be cleared. 

4. If you wish to delete all comments in your application, click the Delete 

Comment control dropdown and select the Delete All Comments option. 
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Deleting Comments Using the Contextual Menu 

1. Navigate to a desired comment by scrolling or using the controls provided. 

2. Right+click the highlighted anchor text. 

3. Select the Delete Comment option from the resulting contextual menu. 

 

 

Deleting Comments Using the Review Menu 

1. Navigate to and select a desired comment by scrolling and clicking or using 

the controls provided. 

2. Click the Review menu option. 

3. Select the Delete Comment option from the resulting Review menu. 

 

 

4. If you wish to delete all comments in your application, open the Review menu 
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and select the Delete All Comments option. 

Make Text Suggestions 

1. Open the desired application. 

2. Enter Suggesting mode using the toolbar option. 

3. Place your cursor at the desired location, in the desired existing section. 

4. Select, type, backspace, and delete as desired to suggest text changes. Your 

changes will be reflected by highlighting, underlining, and strikethrough. 

 

Comments will also appear, indicating which user made the text suggestions, 

allowing you to track feedback from multiple reviewers. 

 

 
 

Note that changes that would disrupt existing application sections, such as 

adding drawing figures or claims, are not available in Suggesting mode. We 

recommend using comments and existing sections to suggest changes to 

figures and claims. 

5. Exit Suggesting mode using the toolbar option to return to the normal Drafting 

mode. 

 

More information is provided on navigating, accepting, and rejecting text 

suggestions in additional sections. 

6. Save your file to preserve your text suggestions. 

7. If desired, export a Word (.docx) file with review content. Your text suggestion 

markup will be displayed as Tracked Changes in the exported file. 
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Accept and Reject Text Suggestions 

Accept Suggestions from the Toolbar 

1. Open your reviewed Rowan file. If your .rp file does not contain comments or 

text suggestions, the options described here will be disabled. 

2. Navigate to a specific text suggestion if desired by scrolling or using the 

controls provided. 

3. To accept the specific suggestion and modify your draft incorporating that 

feedback, click the Accept suggestion control 

 

 
 

OR click the associated down arrow and select Accept and Move to Next. 

 

 

4. Your draft text will be updated, the markup removed, and your cursor will jump 

to the next text suggestion. 

 

 

5. To incorporate all suggestions into your draft, click the down Accept 

suggestion down arrow and select the Accept All Suggestions option. 
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Reject Suggestions from the Toolbar 

1. Navigate to a specific text suggestion if desired by scrolling or using the 

controls provided. 

2. To reject the specific suggestion and leave your text as previously drafted, click 

the Reject suggestion control 

 

 
 

OR click the associated down arrow and select Reject and Move to Next. 

 

 
 

Your draft text will remain unchanged, the markup removed, and your cursor 

will jump to the next text suggestion. 
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3. To remove all suggestion markup and leave your draft as is, click the down 

Reject suggestion down arrow and select the Reject All Suggestions option. 

 

 
 

 

Accept and Reject Suggestions with Associated Comment 

Controls 

1. Navigate to a specific text suggestion if desired by scrolling or using the 

controls provided. 

2. In the comment associated with the marked up text suggestion, click the green 

checkmark to accept the suggestion, or the red "x" to reject the suggestion. 

 

 

Accept and Reject Suggestions from the Contextual Menu 

1. Right+click the desired comment. 

2. Select the desired action among those described above from the resulting 

context menu. 
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Accept and Reject Suggestions from the Review Menu 

1. Click the Review menu. 

2. Select the desired option among those described above from the Review 

menu dropdown. 

 

 

Highlight Text 

1. Select the text you wish to highlight. 

2. Click the highlighter control to apply highlighting. 
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3. The color of highlighting shown on the highlighter control icon is what will be 

applied to your text. 

 

 

4. To apply a different color than that currently selected, and to change the 

control icon highlighter color, click the highlighter control dropdown and 

select the desired color. 

 

 
 

 

5. To remove highlighting, select the desired highlighted text. 

6. Click the highlighter control dropdown and select the No Highlight option. 
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Check Spelling 

Spell-Checking Steps 

1. Place your cursor in the desired text entry field. 

 

 

2. Paste, type, or review your desired text. 

3. Detected spelling errors will be underlined in red, based on your system's 

default dictionary settings. 

 

Note that, similar to Word's default behavior, words typed in all caps are not 

checked for spelling. 

4. Right-click red underlined words to see correction suggestions. 

 

5. Alternatively, right-click the word to add it to your local custom dictionary. 

 

 

6. Once you click out of a text field, highlighting is no longer displayed. To 

recheck a field, click on the text to bring the field back into focus for 
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spellchecking. 

Dictionary Language Selection 

1. To select an additional or alternative language for spell-checking, locate the 

Spellchecker Dictionary under the Tools menu or the Review menu in the main 

application window. 

 

 

2. Spell-checking will use dictionaries for all languages selected (shown with a 

check mark) in the resulting list. Click a language to select or deselect it, as 

needed 

 

OR select the Disable Spellchecking option at the top of the list to turn off all 

spell-checking. 

3. Close and reopen your application to apply your new dictionary selections. 

Augmenting Rowan Spell-Checking 

At this time, Rowan Patents Spell-Checking does not include grammar or usage 

checks, though it's on our list of requested improvements. Our power users have 

offered the following suggestions to augment spell-checking as you draft: 

● Extra Spaces: Use the Rowan Search and Replace interface (found under the 

Edit menu) to quickly detect and correct instances where two or more spaces 
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should only be one space. 

● Repeated Words: Make a note to open and review your exported .docx file in 

Word to detect repeated words before filing. 

● Grammar and Punctuation: Make a note to open and review your 

exported .docx file in Word to detect repeated words before filing. 

● Third-Party Checkers: Using a third-party spelling and grammar checker like 

Grammarly can help you catch any of the issues above in Rowan Patents 

applications and in other programs without built-in spell-checking or grammar-

checking features. 

 

Note that in Rowan Patents detected issues from these checkers, similar to 

spell-check underlining, may only be displayed for the active text entry field 

where your cursor is located. 
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Formatting & Export  

Customize Application Styles 

Customize Styles with the Styles Editor 

1. Open the Styles Editor from the option under the Specification > Format 

menu. 

 

 

OR 

 

from the application styles dropdown 
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OR 

 

from the Document Styles panel under Tools > Settings. 

 

2. The styles-editor.docx file for your .rp file will open in Word. Text is displayed 

for each Rowan named Style. 

 

 

 



   
 

Last update: August 20, 2025 Release: 3.30    Page 234 

3. Use Word's controls to select the text provided for each style and make your 

desired changes to font face, font size, paragraph spacing, etc. 

 

 

4. Save the styles-editor.docx file to reflect your changes in the main application 

window. 

 

5. When you're finished, save and close styles-editor.docx and click Done in the 

message in the main application window. 
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Configuring an External Word File with Your Preferences 

For new files, it is recommended that you create a template .rp file and use the Styles 

Editor file as described above to customize and reuse your preferred styles. 

Rowan Patents recognizes a set of named styles having predefined settings in the 

preparation module. These styles are listed at the end of this guide. You can either 

start with your own existing Word .docx file styled as you prefer, or with a .docx file 

exported from Rowan Patents. 

If you are not familiar with adding and modifying Styles in Word, we 

recommend you search online for help with performing these tasks. 

Starting with a File Using Your Preferred Styles 

1. Open the .docx file with your preferred styles and margins already set. 

2. Rename each of your analogous existing styles using the Rowan named styles 

at the end of this guide. 

 

For example, for a style named “Claim Level 0” or “Claim Preamble” for the 

preambles of your claims, change the name of that style to “Rowan Claim Lvl 

0”. 

3. If you are unsure which of your existing styles to rename, add new styles that 

have the Rowan names and your preferred font, spacing, indentation, and 

other attributes. 

4. Save this .docx file with a recognizable name, such as “Custom Rowan 

Template”. 

Alternately, in your starting Word file, you can: 

1. Open Word’s Style organizer. 

2. Import the Rowan named styles. 

3. Select the variously styled text in your document (e.g. select the text that uses 

Heading 1). 

4. Find the associated Rowan-named style in the Styles pane (Rowan Heading 1). 

5. In the dropdown options of that Rowan named style, select “Update to Match 

Selection”. 
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Starting with a Rowan .docx Export File 

1. Create a new or open an existing Rowan .rp file. 

2. Export a clean .docx copy of your file. 

3. Open your .docx copy in Word. 

4. Make your desired changes to the margins of this .docx file. 

5. Make your desired font, spacing, indentation, and other attribute changes to 

each of the Rowan named styles. 

6. Save this .docx file with a recognizable name, such as “Custom Rowan 

Template”. 

Use Your External Word File for Rowan Customization  

1. Create a new or open an existing Rowan .rp file to apply your styles to. 

2. Merge your custom .docx template file (e.g. “Custom Rowan Template.docx” 

from above). 

3. In the Merge dialog, be sure the “Styling Template” checkbox is checked. 

4. Click the “Merge in” button. 

 

5. Save your file. 

All future Word .docx exports from this file and its saved copies will have your 

preferred style attributes. Note that this file can also capture additional 

customizations, such as reusable boilerplate text, common terms, and definitions, etc. 



   
 

Last update: August 20, 2025 Release: 3.30    Page 237 

 

Rowan Named Styles

● Rowan Bullet 

● Rowan Claim Lvl 0 

● Rowan Claim Lvl 1 

● Rowan Claim Lvl 2 

● Rowan Claim Lvl 3 

● Rowan Claim Lvl 4 

● Rowan Claim Lvl 5 

● Rowan Claim Lvl 6 

● Rowan Code 

● Rowan Equation 

● Rowan Filename 

● Rowan Footer 

● Rowan Header 

● Rowan Heading 1 

● Rowan Heading 2 

● Rowan Heading 3 

● Rowan Image Caption 

● Rowan Normal 

● Rowan Numbered 

● Rowan Page Number 

● Rowan Paragraph 

● Rowan Table 

● Rowan Table Cell 

● Rowan Table Header 

● Rowan Title

Remove or Apply Paragraph Numbers 

Remove/Apply Numbering across Your Application 

Note that as of the v3.22 release of Rowan Patents, EPO-PCT templates are available 

with paragraph numbering turned off by default. 

1. Open or create the .rp file you wish to toggle paragraph numbering for. 

2. Click the Document Styles Option under the Tools > Settings menu. 
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OR 

 

Click the Document Styles option to the left under File Settings in the Tools window 

Settings tab. 

  

3. Click the desired option to toggle paragraph numbering on or off for the entire 

application. 

4. Your selection will be set for all specification paragraphs in your application. 
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Note that where the numbering attribute is turned off for individual paragraphs using 

the steps below, these paragraphs will remain unnumbered regardless of the 

document setting. The toggle works by assigning the unnumbered Normal Text style 

or the Numbered Paragraph style to paragraphs with the numbering attribute turned 

on. 

Remove/Apply Numbering for Individual Paragraphs/Sections 

1. In the main application window, place your cursor in or select the numbered 

paragraph(s) for which you wish to change the numbering attribute. 

 



   
 

Last update: August 20, 2025 Release: 3.30    Page 240 

 

You may use Ctrl+A (Cmd-A in Macs) to select all paragraphs within a specification 

section. To change multiple sections, you will need to visit each section in turn. 

 

2. Click the Number Paragraphs control in the toolbar 

 

OR click the Number Paragraphs control dropdown 
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Options to set paragraph styles as Normal or Numbered Paragraph are also available 

in the toolbar and Specification menu. 

3. Paragraph numbering will be removed from selected numbered paragraph(s) or 

applied to selected unnumbered paragraphs, based on what you have selected. 

 

Note that if you select a mixture of numbered and unnumbered paragraphs, the 

Numbered Paragraphs control will apply numbering to all selected paragraphs. 

4. Any numbered paragraphs subsequent to the modified selection will be 

automatically renumbered. 

5. A new paragraph created by typing Enter after an existing paragraph will retain 

the style of its preceding paragraph. 
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Change Paragraph Alignment 

1. Place your cursor in or select the paragraph(s) or claim element(s) you wish to 

align differently. 

 
You may use Ctrl+A (Cmd-A in Macs) to select all paragraphs within a 

specification section. To change multiple sections, you will need to visit each 

section in turn. 
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2. Select the desired alignment option from the toolbar. 

 

3. Your selected paragraph(s) or claim element(s) will be aligned as desired. 

 
 

4. New paragraphs created by hitting Enter after existing paragraphs will retain 

the alignment setting from that previous existing paragraph. 
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Format Lists in the Specification and Claims 

Apply List Styles from the Toolbar 

1. Place your cursor in or select all or part of the line(s) or paragraph(s) that are 

part of your list. 

2. Select the Bulleted list or Numbered list options in the toolbar. 

 
 

Note that filled dot characters are used for bullets, and are the only bullets 

currently available for specification text. Numbering options include Decimal, 

Decimal with Leading Zero, Lowercase Roman, Uppercase Roman, Lowercase 

Latin, and Uppercase Latin. 

3. Bullets or numbers will be applied to your selected text. 
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Apply List Styles from the Specification Menu 

1. Place your cursor in or select all or part of the line(s) or paragraph(s) that are 

part of your list. 

2. Select the Bulleted list or Numbered list options from the Specification > 

Format menu. 
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3. Bullets or numbers will be applied to your selected text. 

 

Multi-Level Lists  

1. To move list element indentation right, use your keyboard's Tab key OR the 

Increase Indent controls in the toolbar or under the Specification > Format 

menu.  
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Note that indented numbered list elements will be formatted with Decimal 

numbering, but alternate styles may be applied to those elements following the 

steps above. 

2. To move list element indentation left, use Shift+Tab on your keyboard OR the 

Decrease Indent controls in the toolbar or under the Specification > Format 

menu. 

 

Adjust Numbering Start Value and List Continuation Syncing 

1. Select the desired numbered list element(s). 

2. Click the Numbered List control in the toolbar and select the Numbered List 

Options control. 

3. Use the controls provided in the resulting dialog to set a new list start position, 

or continue numbering from a previous list. 
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Note that the Start At field adjusts the list position by numeric value, and does not 

necessarily indicate decimal numbering. Note that "3" corresponds to "(c)" in the 

example above. 

Styling in Claims vs. Specification 

Claim elements can be formatted as bulleted or numbered lists using the steps 

above. However, list styling in claims appears slightly differently. Hyphen characters 

are used as bullets and are the only characters available for bulleted claim elements, 

and numbering options are automatically surrounded by parentheses, as shown. 
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Create Application Headings 

Changing/Removing Existing Headings 

1. Click on or select the existing heading you wish to change. 

2. Backspace and delete as needed. 

3. Type the text you want in that heading location as needed.  

For example, to change the "BRIEF DESCRIPTION OF THE SEVERAL VIEWS OF 

THE DRAWINGS" heading to "BRIEF DESCRIPTION OF THE DRAWINGS", 

simple select and delete the unwanted text. 
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4. If necessary, apply or reapply a desired heading style using the Font style 

dropdown in the toolbar. 

 

Adding New Headings 

1. Place your cursor where you want your heading. 

2. Type your desired heading text. 

 
3. Select your text and apply the desired heading style using the Font style 

dropdown in the tool bar. 
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Apply Heading Styles from the Specification Menu 

You can also use the Specification > Format dropdown to apply font styling, as shown 

below. 

 

More on Headings and Sections in Rowan Patents 

In Word, headings are used to logically subdivide your patent application text for 

improved readability. That is exactly how Rowan Patents headings are used, and on 

export to Word from Rowan, heading text in your application will be styled as shown 

in our integrated drafting environment, or can be customized to meet your needs. 

Also similar to controls offered in Word, headings can be used to quickly navigate 

across large applications. 

What Rowan Patents offers that you won't find in Word is the added modular 

structure of application sections. Our sections provide an additional navigation 

option. They also allow Rowan Patents to support complete consistency throughout 

the revision process, with minimal action on your part.  
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For example, our sections simplify the actions needed to include landscape-oriented 

information in the middle of your application. In Word, this requires section breaks to 

be created before page orientation can be applied. In Rowan, we make adding 

sections easy, then landscape orientation is two mouse clicks away. 

In addition, creating a figure automatically populates sections for that figure's brief 

and detailed descriptions. Working in a specific figure's section lets us do a little of 

the drafting for you if you like when you generate a figure description. More 

importantly, these sections let us do a LOT of the work for you if you decide you want 

to reorder your figures. You can do that quickly and easily in the drawing tool, with 

complete assurance that we will handle the appropriate reordering of text in your 

specification. 

While headings export from Rowan to Word, it's important to remember that none of 

the data on section divisions is included in an exported Word file. Rowan Patents 

sections are purely in-environment features that facilitate and speed up drafting tasks 

that can require tedious selection/copy/paste actions in Word, reducing drafting time 

and the opportunity for error. However, if you delete all of the text in a Rowan Patents 

section, absolutely nothing will appear in an exported Word file to let you know that 

section exists. 

Additional articles provide instructions on adding, renaming, changing the page 

orientation of, adding page breaks between, reordering, and deleting specification 

sections. 

Format Application Text 

1. Select the text you wish to format in your main application window. 

2. Choose the desired option from the Specification > Format menu or the 

toolbar, or use the key command shortcuts listed for those options. 

https://intercom.help/rowanpatents/en/articles/3104683
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3. The selected formatting will be applied to your selected application text. 
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Add and Remove Page Breaks Between 

Specification Sections  

Note that page breaks are provided by default between specification and claims, 

claims and abstract, and abstract and figure previews. The exported Word file will 

automatically include these page breaks without additional action unless they are 

removed. 

Adding Page Breaks Between Sections 

1. Hover over or click on the section below the page break you wish to add. 

2. Click the section menu icon revealed to the upper-right. 

 

3. Select the Add Page Break Before Section option from the section menu. 

 
 

4. A break will be added to your page display in Rowan drafting, and a page 

break will be added at that location in an exported .docx file. 
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Removing Page Breaks Between Sections 

1. Hover over the section directly below the page break to reveal the section 

menu icon at the upper-right corner of the section.  

 

2. Click the section menu icon to reveal the section menu. 

 
 

3. Select the Remove Page Break Before Section option. 
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4. The break will be removed and your section will follow continuously after the 

previous section in both the Rowan drafting window and the .docx export. 

 

Note that page breaks around the Abstract cannot be removed. 

 

Change Specification Section Page Orientation 

Setting Landscape Orientation 

1. Hover over or click into the portrait-oriented section you wish to export in 

landscape orientation. 

 

2. Click on the section menu icon revealed to the upper-right. 

 
 

3. Select the Set Section to Landscape Option. 



   
 

Last update: August 20, 2025 Release: 3.30    Page 257 

 
 

4. Page breaks will be added before and after the section, and it will be 

expanded to landscape-oriented page width. 

 

The contents within this section will be exported as .docx landscape-oriented 

pages surrounded by section breaks. 

 

Setting Portrait Orientation 

1. Hover over or click into the landscape-oriented section you wish to export in 

portrait orientation. 

2. Click on the section menu icon revealed to the upper-right. 
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3. Select the Set Section to Landscape Option. 

 

 

4. The section will be set to a portrait-oriented width. If this matches the 

surrounding sections, the page breaks will be removed. 
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Apply Multi-Column Formatting in Your 

Specification 

Long applications can incur expensive per-page charges. This multi-column control 

lets you condense content where appropriate to save pages. 

1. Select the specification text, tables, images, etc., that you wish to appear in a 

multi-column format. 

 
 

2. Select a desired column number from the toolbar column format control. 

 



   
 

Last update: August 20, 2025 Release: 3.30    Page 260 

3. Your selected text will appear and be exported in multiple columns. 

  
 

Note that additional attributes for pagination will be applied in Word, so your 

content may be split up differently in the exported file. 

Include a Title Page in your Application  

If you have clients who want to see a title page on applications you draft for them, you 

can now add this in Rowan Patents 

1. Locate the collapsed Title Page section directly beneath the Document Info 

section. 

2. Click the down arrow to the right to expand the Title Page section.  
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3. Add your desired title page text in the Title Page section. 

 

4. If desired, use the Document Info side panel to the right to insert Document 

Info fields into your title page. 
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5. When exporting your file, select the Single File with Title Page option to 

include your title page in your exported Word .docx file. 

 

Edit Headers and Footers 

1. Locate the header and footer fields near the top of your application. 
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2. Make any desired modifications to the default text. 

 

3. If desired, use the Document Info side panel to the right to insert Document 

Info fields into your headers and footers. 
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4. Modify the Header and Footer styles in the Styles Editor or use available 

attribute controls to modify text styling and alignment. 

 

5. Modify Header and Footer placement using the fields in Tools > Settings > 

Document Styles. 

 

Change Page Sizing 

Follow these steps to confirm the right page size is selected for your exported files 

(i.e., either US Letter or A4). 

1. Select the Page Setup option from the File menu. 
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2. Select the desired page size if needed. 

 

3. Click the Save button. 

 

Change Page Margins 

1. Open the Document Styles panel under Tools > Settings. 
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2. Locate the Margins dropdown and select from among our default USPTO 

settings, default EPO settings, or your own custom settings. 
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3. Customize your margin settings if desired using the fields provided, then click 

Save. 

 

 

 

Export Clean Text to Word (.docx)  

Before you export, you may want to change the page size or customize Word styles. 

1. Select the Export option from the File menu OR press Ctrl/Cmd+Shift+E on 

your keyboard. 

 

 

2. Check the Specification (Clean) option in the Export Dialog. 
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Note that the export dialog only shows the options applicable to your current 

application content. 

3. To export the specification, claims, and/or abstract as individual files in 

addition to or instead of a single complete file, click the desired options in the 

dropdown to the right. 

 

4. Click the Export button. 

5. Choose where and how to save your export file(s) using your operating 
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system's save dialog. 

 

 
 

Note that any and all of the available options may be selected for export in a 

single operation. Multiple documents will be exported as a single compressed 

(.zip) file. 

6. Review the Export Summary provided. Click OK to dismiss it or click the Show 

in Filesystem link to immediately access your exported file(s). 
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Export to Word (.docx) with Review Content 

Note that this Word file will not be suitable for filing at the patent office, and is for 

communication, review, and archival purposes only. 

Before you export, you may want to change the page size or customize Word styles. 

1. Select the Export option from the File menu OR press Ctrl/Cmd+Shift+E on 

your keyboard. 

 

2. Check the Specification (Marked Up) option in the Export Dialog. 
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Note that the export dialog only shows the options applicable to your current 

application content. 

3. To export the specification, claims, and/or abstract as individual files in 

addition to or instead of a single complete file, click the desired options in the 

dropdown to the right. 

 

4. Click the Export button. 

5. Choose where and how to save your export file(s) using your operating 

system's save dialog. 

 



   
 

Last update: August 20, 2025 Release: 3.30    Page 272 

 
 

Note that any and all of the available options may be selected for export in a 

single operation. Multiple documents will be exported as a single compressed 

(.zip) file. 

6. Review the Export Summary provided. Click OK to dismiss it or click the Show 

in Filesystem link to immediately access your exported file(s). 

 

Export to Word (.docx) with Links to Editable 

Molecular Drawings 

Note that this Word file will not be suitable for filing at the patent office, and is for 

communication, review, and archival purposes only. 

Before you export, you may want to change the page size or customize Word styles. 
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1. Select the Export option from the File menu OR press Ctrl/Cmd+Shift+E on 

your keyboard. 

 

2. Check the Specification with Linked Chemical Files option in the Export Dialog. 

 
Note that the export dialog only shows the options applicable to your current 

application content. 

3. (For MacOS users) Click the Need Files for MacOS? link provided to the right. 

4. Click the Export button. 
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5. Choose where and how to save your export file(s) using your operating 

system's save dialog. 

 
 

Note that any and all of the available options may be selected for export in a 

single operation. Selected documents will be exported as a single compressed 

(.zip) file. 

6. Review the Export Summary provided. Click OK to dismiss it or click the Show 

in Filesystem link to immediately access your exported file(s). 

 

Export PDF Figures 

1. Select the Export option from the File menu OR press Ctrl/Cmd+Shift+E on 

your keyboard. (Page size may need to be set for A4 sized pages first.) 



   
 

Last update: August 20, 2025 Release: 3.30    Page 275 

 

2. Check the Figures option in the Export dialog. 

3. Click the PDF option from the Figures dropdown. 
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Note that the export dialog only shows the options applicable to your current 

application content. 

4. Click the Export button. 

5. Choose where and how to save your export file(s) using your operating 

system's save dialog. 
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Note that any and all of the available options may be selected for export in a 

single operation. Multiple documents will be exported as a single compressed 

(.zip) file. 

6. Review the Export Summary provided. Click OK to dismiss it or click the Show 

in Filesystem link to immediately access your exported file(s). 

 

 

Export Scalable Vector Graphics (.svg) Figures 

1. Select the Export option from the File menu OR press Ctrl/Cmd+Shift+E on 

your keyboard. (Page size may need to be set for A4 sized pages first.) 
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2. Check the Figures option in the Export Dialog. 

3. Check the SVG option in the Figures dropdown. 

 
Note that the export dialog only shows the options applicable to your current 
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application content. 

4. Click the Export button. 

5. Choose where and how to save your export file(s) using your operating 

system's save dialog. 

 

 
Note that any and all of the available options may be selected for export in a 

single operation. Multiple documents will be exported as a single compressed 

(.zip) file. 

6. Review the Export Summary provided. Click OK to dismiss it or click the Show 

in Filesystem link to immediately access your exported file(s). 
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Export Visio (.vsdx) Figures 

1. Select the Export option from the File menu OR press Ctrl/Cmd+Shift+E on 

your keyboard. (Page size may need to be set for A4 sized pages first.) 

 

2. Check the Figures option in the Export Dialog. 

3. Check the VSDX option in the Figures dropdown. 
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Note that the export dialog only shows the options applicable to your current 

application content. 

4. Click the Export button. 

5. Choose where and how to save your export file(s) using your operating 

system's save dialog. 

 
Note that any and all of the available options may be selected for export in a 
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single operation. Multiple documents will be exported as a single compressed 

(.zip) file. 

6. Review the Export Summary provided. Click OK to dismiss it or click the Show 

in Filesystem link to immediately access your exported file(s). 
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Introducing the Drafting Library 
Our primary goal for Rowan Patents is to give you back your time, letting you focus on 

the interesting aspects of patent preparation while we take care of the busy work. As 

part of that goal, we are continually adding new ways for you to leverage work you've 

already done to jump-start your next project. 

As you build up a body of work product in .rp format, either by drafting in Rowan 

Patents or using our numerous merge and import features, we know you'll want to 

quickly and effectively search, preview, and reuse that work. The Drafting Library 

takes advantage of the Rowan patent-specific file format, allowing for targeted 

searching within prior patent applications for terms, definitions, parts, figures, and 

claim or specification language. 
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Access the Drafting Library Standalone Module 

1. From the landing screen, click the Open Drafting Library option or the Open 

Existing Application > Open from Drafting Library option. 

 

 
 

OR Click the Open from Drafting Library option under the File menu in an 

open .rp file. 
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2. If you do not have any source folders or files selected, you'll be prompted to 

add some (see more below). 

 

 
 

Sources you've already identified will be checked for updates each time you 

open the Drafting Library and new or modified files will be indexed for Library 

access. 

3. Files identified in your Sources will be displayed with a figure thumbnail and 

clickable preview links for Claims, Spec, Terms, Figures, and Parts. 

 

 
 

The FIG. 1 thumbnail provided for reference can be seen in an enlarged view 

on hover. 
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4. Select from among the View options provided to quickly browse for the 

material you're looking for across all files, or search, filter, and sort as 

described below. 

 

 

5. When you find a file you want to open, click the file name or the Open File 

control that appears on hover. 
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Access the Drafting Library within an .rp File 

1. Open or create the .rp file you wish to work in. 

2. Click the Drafting Library option under the Tools menu 

OR In the Tools window, click the Drafting Library tab 

 

 

3. Add sources if needed and browse and preview the data in your source files as 

described above for the standalone Drafting Library. 
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Add and Manage Library Sources 

Sources are individual .rp files or folders containing .rp files. Rowan Patents scans and 

indexes these folders and files when you open the Drafting Library or reload sources 

(described below). Initial indexing for new sources can take a few minutes if you have 

numerous, large, or complex files, but subsequent scans will be much faster. 

1. Click the Add Sources (shown above) or Manage Sources control to open the 

source management interface. 

 

 
 

2. Drag and drop folders and/or files from your local file explorer window onto 

the field provided 
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OR Use the Select Files or Select Folders buttons to browse for sources 

through your operating system's file system interface. 

3. If you've just made changes to your sources, click the Reload control to detect 

and include updated data. 

 

 
 

Note that updates are automatically detected when you open the Drafting 

Library, but reloading will incorporate any changes made while the Drafting 

Library is open. 

4. Click the remove control to the right of a source to remove it from your source 

list. 

 

 
The removed file or folder will no longer be available for search in the library, 



   
 

Last update: August 20, 2025 Release: 3.30    Page 290 

and will no longer be checked for updates, but can always be added again if 

needed. 

5. Click the X to the upper-right to exit the Manage sources interface. 

 

 

Search and Browse Your Library 

These tasks are illustrated using the standalone Drafting Library module, but the 

same controls and actions are available in the Drafting Library tool in the Tools 

Window. 

1. Enter a word or phrase in the search field provided to locate .rp files that 

contain that word or phrase. 

2. Click the links provided for a file to preview usage of your search string 

(highlighted) in those portions of the file. 
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To close a preview, click the X in the upper right corner. 

3. Select from among the View options provided to view your search string 

(highlighted) where it is used in Terms/Definitions or Figures across all of your 

search results. 

 

 
 

4. Filter your search results by file name, docket number, title, or date modified, 

using the dropdown controls provided, if desired. 
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Filters are also available when not performing a search. 

5. Sort your search results by file name, docket number, title, date modified, or 

relevance, using the dropdown options provided, if desired. 

 

 
 

Sorting is also available when not performing a search. 
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6. Expand search result previews for all files by result location (Claims, Spec, 

Terms, Figures, Parts, View All, or None to collapse again), if desired. 

 

 
 

To close a preview display, click the X at the upper-right corner. 

7. When you find a file you want to review in more detail or reuse content from, 

click the file name or the open file button that appears on hover 

 

 
 

Your file will open in the Rowan Patents preparation module, where you can 

copy, merge, and otherwise move the desired matter from one .rp file to 
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another. 

 

OR If you're working in an .rp file, you can add specific elements from a Drafting 

Library source file to your working draft as described below. 

Add Terms from the Drafting Library to Your .rp 

File 

1. Open or create the .rp file you wish to add terms to. 

2. Open the Drafting Library from your Rowan Patents Tools menu 

 

 
 

OR Open your Terms Manager from the Tools menu and click the +Drafting 

Library control. 

 

 

3. View Terms/Definitions across your library or by file. 
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You can narrow your focus by searching for files containing terms you want in 

your current draft as described above. 

4. Use the Add to terms control available on hover to bring individual terms into 

your current .rp file 

 

OR Use the Add All control available in the Files view to bring in all of the 

terms from one .rp file into your current work. 
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Add Figures from the Drafting Library to Your .rp 

File 

1. Open or create the .rp file you wish to add terms to. 

2. Open the Drafting Library from your Rowan Patents Tools menu 

 

 
 

OR Open the Drawing Tool and click the controls to add figures from the 

Drafting Library that are available in the Drawing menu, the toolbar, the Sheets 

panel, or the figure navigation bar below the drawing canvas. 
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3. View Figures across your library or by file. 

 

You can narrow your focus by searching for files containing figures you want in 

your current draft as described above. 

4. Use the Add after control available on hover to bring an individual sheet or a 

single set of subnumbered figures into your current .rp file after your selected 

existing figure 

 

OR Use the Add All control to bring in all of the figure sheets from one .rp file 

into your current work at the end of your figure list. 

 

 

The Drafting Library is a new and extensive suite of features we hope will further 

accelerate your practice. We continue to investigate other ways to simplify your reuse 

of existing work product in new draft applications. We invite you to explore the 

Drafting Library interface and put it work. We look forward to any feedback you may 

have. 
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Troubleshooting, Security, and 

Support 

Minimum System Requirements 

The Rowan Patents Integrated Drafting Environment is a professional tool for expert 

users, and is best utilized on systems meeting the following minimum requirements: 

Operating System Windows 10 (64-bit) or higher 
Mac OS 10.14 (Mojave) or higher 

Processor Windows: Multi-core Intel Processor/Pentium or AMD Athlon 
(Intel® Core™ i5, Intel® Core™ i7, Intel® Core™ Ultra 5, Intel® Core™ Ultra 7, 
or AMD Ryzen™ 5 or better are recommended for best performance) 
 
Mac: Multicore Intel processor (64-bit support) or Apple Silicon M1/M2 

RAM 16 GB 
(32 GB recommended for use of local LLMs or large patent applications — 
e.g. over 50 drawing sheets and/or images in the specification) 

Monitor 1024 x 768 Resolution 
(1920 x 1080 is recommended. Multiple 20”+ displays with 1600x900 or 
greater resolution are optimal.) 

Preparation Data Security 

We know that trust is at the core of your business. Clients trust you to keep their 

intellectual property privileged and secure, so we work tirelessly to ensure the 

security of data handled in our Integrated Drafting Environment. 

We’ve architected Rowan Patents to keep you in full control of your data. Your files 

are stored on your hard drive or in your content management system of choice. Your 

data is only sent to the cloud when you explicitly invoke an operation that relies on 

cloud computing, such as: 

● Launch Analytics 

● Rowan AI Chat (available only on request) 

Both of these features are configurable to not be available in your organization. 
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For these operations, we follow industry-standard best practices for data security. 

Your data remains encrypted during transmission and while being processed by our 

servers. Data storage on our servers is ephemeral, and your data will be erased no 

more than 24 hours after these operations are complete. 

We are happy to answer your technical questions in detail. Please contact your Rowan 

Patents account manager for more information, or to set up a meeting between us 

and your IT security personnel. 

Change Your Password and Profile 

1. Select the Edit Profile from the Profile options on the landing screen 

 

 
 

OR the File menu of any open file window. 
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2. Edit your information, including your password, as desired in the profile fields 

provided. 

 

 

3. Click Save to preserve your changes. 

 

NOTE: For some changes, you may be logged out of Rowan Patents, and may 

need to reopen the application and sign in again. 

Update Rowan Patents 

Checking Your Installed Version 

The version of Rowan Patents installed on your computer is displayed on the landing 

screen, as well as in the Help menu of any open Rowan Patents window. 
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Installing an Update 

If a new version has been released while you've been working in Rowan Patents, a 

notice will appear on the landing screen.  

 

Your update will download and install automatically the next time you start Rowan 

Patents. Update progress will be displayed as a progress bar during installation. 

Postponing an Update 

To skip the update and launch your currently-installed version, click the “Cancel” 

option displayed above the update status bar. 
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The update will be postponed until your next session. 

Fresh Installations 

Should something go wrong with your installation or an update, a full installation of 

the latest release can be downloaded from your organization’s landing page, typically 

available at https://rowanpatents.com/[yourcompany]/ 

 

 

Save Log Files 

1. In any Rowan Patents window, click the Help menu. 

https://rowanpatents.com/
https://rowanpatents.com/%5Byourcompany%5D/
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2. Select the Capture Log File option. 

 

 

3. Use your operating system Save dialogs to save your log files to your file 

system in .zip format. 

 

 

4. The Rowan Patents log files can now be provided to Rowan as directed by the 

Help Desk. 

Save a Memory Snapshot 

1. In any Rowan Patents window, click the Tools menu. 

2. Select the Take memory snapshot option. 
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If you do not see this option, let the Help Desk know it needs to be turned on for 

your account. 

3. Use your operating system Save dialogs to save your memory snapshot to your 

file system in .zip format. 

 

 
 

Note that this save can take a while, depending on your current memory usage 
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conditions. 

4. The memory snapshot can now be provided to Rowan as directed by the Help 

Desk. 

Recover Autosaved Files 

1. Draft your application at your own pace. Rowan Patents continuously autosaves 

in the background. 

 

Note that we still recommend that you save often, as a best practice. 

2. If your system crashes, or Rowan Patents stalls and you have to force it to quit 

using your operating system's task management features, restart your system 

and/or your Rowan Patents platform. 

3. When Rowan Patents restarts, you'll be presented with a recovery file and a File 

recovered message 

 

 

4. Click OK in the message dialog. 

5. Save your recovered file to ensure you've captured all of your latest edits. 

6. Continue drafting your application. 

 

Note that if you choose to close a file and click the "Discard Changes" option in 

the confirmation dialog, your background autosaved changes are also 

discarded, and cannot be recovered. 
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Install the Drawing Tool Font Locally 

Rowan drafting supports the Open Sans Condensed Tall characters shown below for 

use in drawings and for export to PDF. Characters not in this list may display in the 

Drawing Tool without issue, but may not export correctly to a PDF, SVG, or Visio 

version of the figure. 

If you have trouble with the glyphs shown, you may need to download the free font 

here: 

http://rowanpatents.com/wp-content/uploads/2021/02/OpenSans-CondTall.ttf_.zip 

and install it on your computer. Instructions for how to do this in your operating 

system should be available online. 

 

 

http://rowanpatents.com/wp-content/uploads/2021/02/OpenSans-CondTall.ttf_.zip
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Sign Out of Rowan Patents 

1. Click the Sign Out option from the Profile options on the landing screen 

 

 
OR the File menu of any open file window. 

 

 

2. Rowan Patents will restart and present the Sign In dialog. 
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3. If you wish to shut down, simply close this dialog. It will be presented again the 

next time you open Rowan Patents. 

Key Commands/Shortcuts 

Quick Action Key Commands 

All the hotkey combinations and keyboard shortcuts you know from your operating 

system, plus some other tricks you'll have up your sleeve in Rowan Patents. 

File Functions 

 Windows MacOS 

Open (.rp, .tp, .docx) Ctrl+O Cmd+O 

New File Ctrl+N Cmd+N 

Close Ctrl+W Cmd+W 

Save Ctrl+S Cmd+S 

Save As... Ctrl+Shift+S Cmd+Shift+S 

Export... Ctrl+Shift+E Cmd+Shift+E 

Edit Functions 

 Windows MacOS 

Undo Ctrl+Z Cmd+Z 

Redo Ctrl+Shift+Z Cmd+Shift+Z 

Cut Ctrl+X Cmd+X 

Copy Ctrl+C Cmd+C 

Paste Ctrl+V Cmd+V 

Paste and Match Style Ctrl+Shift+V Cmd+Shift+V 

Select All Ctrl+A Cmd+A 
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 Windows MacOS 

Find... Ctrl+F Cmd+F 

Search and Replace... Ctrl+H Cmd+H 

 

*Not available in the Drawing Tool 

Format Functions 

 Windows MacOS 

Bold Ctrl+B Cmd+B 

Italic Ctrl+I Cmd+I 

Underline Ctrl+U Cmd+U 

Strikethrough Ctrl+Shift+X Cmd+Shift+X 

Subscript Ctrl+, Cmd+, 

Superscript Ctrl+. Cmd+. 

View and Window Functions 

 Windows MacOS 

Window Actual Size Alt+0 Option+0 

Window Zoom In Alt+= Option+= 

Window Zoom Out Alt+- Option+- 

Page/Canvas Actual Size Ctrl+0 Cmd+0 

Page/Canvas Zoom In Ctrl+= Cmd+= 

Page/Canvas Zoom Out Ctrl+- Cmd+- 

Toggle Full Screen F11 Control-Cmd-F 

Minimize Ctrl+M Cmd-M 

Close Ctrl+W Cmd+W 
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Claims and Terms Functions 

 Windows MacOS 

New Claim .+Enter at end 
of current claim 

.+Enter at end 
of current claim 

Select Multiple Claims Ctrl+Click 
desired claim fields 

Cmd+Click 
desired claim fields 

Select Multiple Contiguous 
Claims 

Shift+Click first and 
final desired claim fields 

Shift+Click first and 
final desired claim fields 

Convert Selected Text to Term Ctrl+Shift+T Cmd-Shift-T 

Find and Tag Terms Alt+Ctrl+T Cmd+Option+T 

Figure, Stencil, and Parts Functions 

 Windows MacOS 

Paste* Ctrl+V Cmd+V 

Paste with New Number** Ctrl+Shift+B Cmd+Shift+B 

Canvas Zoom In Ctrl+= 
or Ctrl+Scroll 

Cmd-= 
or Cmd-Scroll 

Canvas Zoom Out Ctrl+- 
or Ctrl+Scroll 

Cmd-- 
or Cmd-Scroll 

Canvas Actual Size Ctrl+0 Cmd-0 

Add Term as Part 
(number+lead line stencil) 

Click+Drag to Canvas 
from Terms Sidebar 

Click+Drag to Canvas 
from Terms Sidebar 

Add Term as Part 
(rectangle stencil) 

Shift+Click+Drag 
to Canvas from 
Terms Sidebar 

Shift+Click+Drag 
to Canvas from 
Terms Sidebar 

*This action pastes new stencil(s) having the same type(s), attributes, part name(s), 

and part number(s) as the copied stencil(s). 

**This action pastes new stencil(s) having the same type(s), attributes, and part 

name(s), as the copied stencil(s), but with new part number(s). 
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Get Help or Provide Feedback 

1. In any Rowan Patents window, select Rowan Patents Help from the Help menu. 

 

 

2. Our help interface will open on the right-side of your window. 

 

 

3. Use this interface to search our library of help articles or speak to our support 

team to ask questions, provide feedback, or report issues. 
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Get Help from the Landing Screen 

1. In the Rowan Patents landing screen, click on the desired help option, either 

Patent Application Help or Office Action Response Help. 

 

 

2. Select from among the options provided, including: 

a. Links to topical article collections in our Intercom Help Center library 

b. Contact Support - send an email to feedback@rowantels.com 

c. Rowan Patents Help - Open the Intercom help interface, as seen above 

mailto:feedback@rowantels.com
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Contact Rowan Patents, part of Clarivate 

We are always happy to speak directly with you to address any questions, feedback, 

suggestions, or requests you may have. In addition to the steps above, you can reach 

out to us as follows. 

● Provide feedback and request features at feedback@rowantels.com 

 

● Contact our Customer Success Practitioner at steve.kirkwood@clarivate.com 

 

● Request a 15, 30, or 45 minute informational or help session using the links 

below: 

 

○ https://meet.intercom.com/skirkwood/15min 

 

○ https://meet.intercom.com/skirkwood 

 

○ https://meet.intercom.com/skirkwood/45min 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

All information in this manual is also available and evergreen in our online help library 

at 

https://intercom.help/rowanpatents/en/collections/1625737 
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